1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

2.0TDI stutter...

Discussion in 'A3/S3/Sportback (8P Chassis)' started by piers90, Jul 17, 2009.

  1. piers90
    Offline

    piers90 Member

    Joined:
    Jun 26, 2008
    Messages:
    87
    Likes Received:
    0
    hi guys,
    ive got a 2.0TDI 170 quattro and on the odd occasion when i put my foot down in 2nd gear, at about 2200 revs (when the boost kicks in), the engine like cuts power for a brief second (best way to describe it is like a stutter). I took it to audi and they couldnt get the problem to reoccur so they said they cant do anything until they see it for them selves.
    i was reading VW Performance and a guy had the same issue with his S3 and they said that the 2.0TFSI engines tend to have this problem and it is when the injector missfires or something.
    my car is a diesel so im not sure whether the same issue is possible on my car. i have booked my car in for diagnostics and said i dont want it back till its fixed, but that could take days!!
    u guys know anything about this problem?
    Piers
    #1
  2. gixxer600k4
    Offline

    gixxer600k4 Member

    Joined:
    Feb 19, 2009
    Messages:
    692
    Likes Received:
    0
    have you recently had it chipped or anything changed on it?!
    #2
  3. piers90
    Offline

    piers90 Member

    Joined:
    Jun 26, 2008
    Messages:
    87
    Likes Received:
    0
    no haven't touched the engine... only bodywork! :D
    #3
  4. tdisportuk
    Offline

    tdisportuk Member

    Joined:
    Mar 20, 2009
    Messages:
    460
    Likes Received:
    0
    hello Piers

    how old is the car and how many miles has it done?

    im asking this as ive got the 2.0tdi as well and i know which stutter your on about. yes you are very close to the diagnostic of the problem, i was told it was the 'injector loom' which causes this stutter and needs to be changed after some time. Has the stutter ever happend in idle?

    the engine mounts in the car are not very clever too any minor rumble, you can feel it!
    #4
  5. bluequattro
    Offline

    bluequattro Member

    Joined:
    Aug 14, 2008
    Messages:
    412
    Likes Received:
    3
    hi m8, its exactly as tdisport is describing, theres a good article in one of my audi driver mags with this same fault, i will dig it out for u and post the info here for ya

    cal
    #5
  6. emzino
    Offline

    emzino Active Member

    Joined:
    Sep 6, 2006
    Messages:
    1,231
    Likes Received:
    1
    I have the exact same problem. I think they use the term misfire. Anyway, I heard it could the coils but then someone from a garage told me that TDIs don't have coils... to this day I still haven't been able to find the problem
    #6
  7. NHN
    Online

    NHN Modmetractor

    Joined:
    Jan 14, 2008
    Messages:
    27,246
    Likes Received:
    1,221
    May I suggest you get vagcom on the car rather than paying for diagnostics costs 1st, then maybe you can see some thrown error codes before hitting the garage & your wallet, I'm sure someone with vagcom near you would happily scan it, check the stickies for teh vagcom user list.

    If not then consider buying vagcom anyway cause as many would say it saves you money day in day out, the money you pay for diagnosis now could be spent on vagcom & then subsequent uses are free & save from then on.
    #7
  8. pdv40
    Offline

    pdv40 Member

    Joined:
    Feb 22, 2009
    Messages:
    187
    Likes Received:
    0
    Sounds similar to mine, I've got a standard 2.0TDi 140 which is just developing clutch slip
    #8
  9. Jay.Ing
    Offline

    Jay.Ing Active Member

    Joined:
    Jun 15, 2008
    Messages:
    285
    Likes Received:
    30
    I had a simular problem on an Ibiza FR 130PD, it turned out to be the EGR valve, something about the hole inside was too small and when you boot it it doesn't let enough air through and it causes a vacum???? :think: SEAT did a mod under warrenty! Solved it though! Hope it helps!
    #9
  10. piers90
    Offline

    piers90 Member

    Joined:
    Jun 26, 2008
    Messages:
    87
    Likes Received:
    0
    cheers for all the replies. audi are being pretty useless about the whole thing..
    it has never stuttered in idle. only when the boost kicks in i think. its at around 2200 revs... but only on the odd occasion.
    ill have a look for someone with vagcom. but im not too sure it would pick it up.
    when i took it to audi last month they sed they ran some checks on it but couldnt find any issues on the ECU etc and they cant do anything until they use my car and wait for it to 'stutter' then they will start to do more tests! LOOOOONG!!!!
    :think: i found a article in VW performance and they described the same problem and the issue etc, i told audi and still they need to wait for it to occur before they do anything.

    cheers for all you help!! :happy:

    i took some photos of my A3 and my mates A3 on a proper camera, will post them very soon so keep an eye out and let me know wot u guys think!!

    cheers agen!

    Piers
    #10
  11. Mikey170
    Offline

    Mikey170 Member

    Joined:
    Jun 24, 2009
    Messages:
    59
    Likes Received:
    1
    i know a mechanic who says the EGR valve is a common fault with the TDI's.
    #11
  12. NHN
    Online

    NHN Modmetractor

    Joined:
    Jan 14, 2008
    Messages:
    27,246
    Likes Received:
    1,221
    So Piers what was your outcome?
    #12
  13. jars
    Offline

    jars Member

    Joined:
    Mar 21, 2010
    Messages:
    48
    Likes Received:
    0
    i had a similar problem on my 14o tdi. had the maf and oil filter changed and all ok now. for £350 it's an expensive gamble, although that was with audi docklands so may be able to get it done much cheaper elsewhere
    #13
  14. MWD
    Offline

    MWD New Member

    Joined:
    May 3, 2010
    Messages:
    2
    Likes Received:
    0
    Again, I had a similar issue wit my 140 TDI. The problem seems to have dissapeared completely since its last service (70k, all the filters changed as well as the timing belt). I had asked the garage to look for the problem but they couldnt find anything in the fault codes either (independant garage I trust, not a main stealer).
    #14
  15. NHN
    Online

    NHN Modmetractor

    Joined:
    Jan 14, 2008
    Messages:
    27,246
    Likes Received:
    1,221
    Feck me £350 for a maf & oil filter, they probably changed the oil aswell so thats another £40-50, so few hundred to do that, damn that is a rip of tbh, could of done it yourself very easily.
    #15
  16. jars
    Offline

    jars Member

    Joined:
    Mar 21, 2010
    Messages:
    48
    Likes Received:
    0
    i agree. the problem happened on the way home after buying the car so got the garage i got it from to fix and pay for it under the warrenty, but yes, if it was not under the warrenty i would have either done it myself or got someone other than docklnads audi, (who were rubbish i might add, during the whole time they had it)
    #16
  17. SAiLO
    Offline

    SAiLO Enthusiast

    Joined:
    May 7, 2009
    Messages:
    936
    Likes Received:
    33
    I'm probably wrong, but maybe the ESP kicks in when your wheels start spinning and cuts off the power for a moment?

    Did happen to me several times.

    Audi Docklands quoted me £399 for cambelt change and £299 for full service last week, even though the prices on audi website are £50 lower!!

    Also last year guy responsible for parts told me that 3-door facelift rear lights won't fit the older models....

    Audi Docklands = AVOID!
    #17
  18. Dec
    Offline

    Dec Member

    Joined:
    Oct 15, 2009
    Messages:
    319
    Likes Received:
    30
    I had a similar thing on my 140 tdi not that long ago, happened occasionally, then got more frequent til it was happening all the time.

    Got my mate to service it, new fuel filter, oil, oil filter, etc.. and also got him to give the MAF a clean (blasted it with a can of compressed air over all of the contacts) and it seems to have cured it.

    My car was just due a service from when I brought the car, however looking at the filters and state of the oil, I would say the ripped me off and didnt actually do ****! Rather annoyed about it but at least having a proper service seems to have sorted it :)

    I would try the MAF as VAG ones seem to be a bit temperamental across VW's and Audi's.
    #18
  19. Audi buyer
    Offline

    Audi buyer Member

    Joined:
    Jul 19, 2009
    Messages:
    49
    Likes Received:
    0
    Hi everyone

    I seem to have similar symptons on my 140TDI DSG, but its barely 6months old and 10k on the clock. Does this sound likely?

    Hopefully get dealer in next few weeks.
    #19

Share This Page