1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

2.0TDI Rear Left ABS Speed Sensor...

Discussion in 'A3/S3/Sportback (8P Chassis)' started by Jamsie456, Mar 15, 2013.

  1. Jamsie456
    Offline

    Jamsie456 New Member

    Joined:
    Feb 3, 2013
    Messages:
    13
    Likes Received:
    0
    Hi Audi Sport,

    Been lurking for a while but finally needed an answer on something..

    I've had my car scanned and it is showing the rear left ABS speed sensor has an error/is broken.

    I read that it could also be other things but I've looked on ebay and sensors look cheap enough so Il try that it first. I just need to know which one I need!

    I had a quick peek under the car when my mechanic had it up and it looked like this one...

    Bosch Rear Right ABS Sensor Genuine Brake Wheel Speed Sensor New | eBay

    But there is also these ones knocking about on ebay which are a lot cheaper

    ACP Rear Left ABS Wheel Speed Sensor 'Trade Price' Direct Replacement New | eBay

    If anyone could help me here it would be a great help!

    Thanks
    #1
  2. NHN
    Offline

    NHN Modmetractor

    Joined:
    Jan 14, 2008
    Messages:
    27,235
    Likes Received:
    1,220
    Are you positive its the sensor & not wiring or the bearing/abs ring.

    I would try swapping round temp to see if the error clears, when its confirmed, then change the sensor if need be.

    They share the same wiring connector afaik, so even just plugging it in to the connector should be enough to remove the error, it may display a different error afterwards if it needs a drive, but as long as it shows no actual sensor comms error then this should prove sensor, wiring or bearing/ring, worth a shot.
    #2
  3. _scotty_
    Offline

    _scotty_ New Member

    Joined:
    Jan 14, 2012
    Messages:
    14
    Likes Received:
    0
    Iv just had the same problem but when I scanned mine it said mechanical fault did yours say the same. If so you need to replace the hub as the abs ring is nakered make sure to get the right one as well because there's two a 32mm and a 30mm. If it said electronic/electrical fault then its more than likely the sensor.
    #3

Share This Page