1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

2.0TDI DSG Power Loss Stop-Start to reset?

Discussion in 'A3/S3/Sportback (8P Chassis)' started by V6DEC, Aug 31, 2007.

  1. V6DEC
    Offline

    V6DEC New Member

    Joined:
    Aug 31, 2007
    Messages:
    1
    Likes Received:
    0
    Hi, I have a 54-Reg 2.0 TDI DSG and it has a major problem with power loss. While driving with everything fine then suddenly there is absoluely no power,,,if you floor it the DSG will drop the gears and rev but the speed will just slowly fall...The only solution is to move it into 'N' turn off the engine and rstart put it back into 'D' and away it goes. But today it hapnned about 5 times over a distance of 10miles and on the first occasion the Emissions light cam on and has now remained on...It is happening now really very often,,,,I tried a different MAF two weeks ago and thought it was fix but it's really now happening most days and quite dangerous if passing out or in the over taking lane. Only 23k on the clock. Appreciate any info as the warranty is up...Any1 any ideas? Thanks in advance.
    #1
  2. stevehsv868
    Offline

    stevehsv868 Unofficial Audi UK Endurance Test Driver

    Joined:
    Feb 26, 2007
    Messages:
    104
    Likes Received:
    0
    hello
    try the "intake flap motor" , this is a common problem, one of our audis has had one replaced already.
    But best to get it on diagnostics for conformation.
    #2
  3. Amchlolor
    Offline

    Amchlolor Active Member

    Joined:
    Jan 13, 2005
    Messages:
    5,604
    Likes Received:
    0
    Friend's brother had this sudden loss of power problem on his 2.0tdi A4 Avant.
    Manual car.
    Scared him witless on many an occasion.
    Audi practically replaced the whole engine,bit by bit.
    Nothing solved it,so they reached an agreement to buy it back and he bought something else.
    #3
  4. stevehsv868
    Offline

    stevehsv868 Unofficial Audi UK Endurance Test Driver

    Joined:
    Feb 26, 2007
    Messages:
    104
    Likes Received:
    0
    Thinking about it some more

    Ive heard of this similar problem on the Mk4 golf where the engine cuts out at speed, this was down to a relay probelm , a new revised relay was the fix
    #4
  5. mjepson
    Offline

    mjepson Member

    Joined:
    Dec 4, 2006
    Messages:
    175
    Likes Received:
    0
    I had the same thing happen to me 3 times since i got the car in jan. 07. First two times was after hard driving, but last time was last week in 5. gear on motorway while driving normally.

    I just stop and "reboot" the car, and power is back... It is like the turbo is cut off, cause i can still remain the same speed but accelerating takes ages... feels like i have 20 bhp

    I contacted superchips, and they had only had 1-2 cars in past 3 years do this, and they thought it was an enginge problem.
    #5
  6. stevehsv868
    Offline

    stevehsv868 Unofficial Audi UK Endurance Test Driver

    Joined:
    Feb 26, 2007
    Messages:
    104
    Likes Received:
    0
    Sounds like it could be the wastegate sticking which is a common problem with turbos, or the electronics of the car keeping it open due to a faulty sensor.

    the wasetgate opens when the boost pressure rises above a set pressure, by opening it diverts the exhaust gases away from the turbo (reducing turbo speed) and you loose boost pressure , and obviosly loose power
    #6

Share This Page