1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

2.0t dsg revo'd but sometimes no go?!

Discussion in 'A3/S3/Sportback (8P Chassis)' started by rodo, Jun 29, 2006.

  1. rodo
    Offline

    rodo Recruit

    Joined:
    Jun 27, 2006
    Messages:
    31
    Likes Received:
    0
    [Jun 29, 2006]
    hi there i have a brand new 2.0t a3 its now done 1500k, i had a revo remap at 1000miles. the majority of the time the car behaves fine however when the car is in sport mode, overtaking on motor or coming off a slip onto a motorway i'll put my foot down and nothing happens, infact i start to lose speed which is the last thing i need when entering a motorway. pressing my foot down more, still nothing at all happens, revs drop off. letting foot off the gas leaving it for a second or two then reapplying gradually solves the problem, power kicks in,however, this is a far from ideal solution. great car, love the remap but something is going wrong, turbo lag, boost?, dsg, revo or a combination. any advice would be appreciated
    #1
  2. mikep
    Offline

    mikep Member

    Joined:
    Jun 9, 2003
    Messages:
    591
    Likes Received:
    1
    [Jun 29, 2006]
    Go back to the dealer and demonstrate the problem, he can check the car for fault codes and check in with REVO HQ for possible causes and solutions.
    #2
  3. dalepearson
    Offline

    dalepearson Member

    Joined:
    Jun 16, 2006
    Messages:
    135
    Likes Received:
    0
    [Jun 29, 2006]
    How about if its not in Sport mode, in D or Manual, same problem?
    #3
  4. mfspen
    Offline

    mfspen Member

    Joined:
    Apr 13, 2006
    Messages:
    576
    Likes Received:
    8
    [Jun 30, 2006]
    I noticed this exact same problem when I test drove a 2.0T DSG Sportback recently. It even happened when the car was stationary sometimes. You could press the throttle right to the floor and absolutely nothing happened. Come off the throttle, then back on, and it rev'd normally.

    I tested the manual version of the same car, and it was perfect, so maybe there is a software issue with the the DSG ?
    #4
  5. rodo
    Offline

    rodo Recruit

    Joined:
    Jun 27, 2006
    Messages:
    31
    Likes Received:
    0
    [Jun 30, 2006]
    it will happen in d mode but not as fequently, in sport it happened three times yesterday. to be honest i haven't driven it in manuel enough to say
    #5
  6. rodo
    Offline

    rodo Recruit

    Joined:
    Jun 27, 2006
    Messages:
    31
    Likes Received:
    0
    [Jun 30, 2006]
    if i have a standard remap could the boost be set too high? i think i'm going to speak to revo, then i'll go back to the dealer
    #6

Share This Page