1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

2.0 TFSI losing oil....help!

Discussion in 'A3/S3/Sportback (8P Chassis)' started by Adam31, Aug 30, 2009.

  1. Adam31
    Offline

    Adam31 New Member

    Joined:
    Mar 24, 2009
    Messages:
    15
    Likes Received:
    0
    [Aug 30, 2009]
    I have owned my 2006 A3 2.0 TFSI since February and over the last few months I have noticed that the oil level is low all the time however I always topped it up, and then today my warning light came on!

    Its done 67K miles, a bit high for the age but it has a FASH and its still covered by warranty.

    I had the oil and filter changed about 3K miles ago and checked it after and it was fine, and there was no signs of any leaks.

    Any suggestions as to why it would be losing oil?

    Cheers.
    #1
  2. Khufu
    Offline

    Khufu Well-Known Member

    Joined:
    Jan 2, 2003
    Messages:
    5,704
    Likes Received:
    30
    [Aug 30, 2009]
    #2
  3. RobinA3
    Offline

    RobinA3 Well-Known Member

    Joined:
    Aug 11, 2005
    Messages:
    1,790
    Likes Received:
    30
    [Aug 30, 2009]
    how much are you actually using?? hard to say whats wrong if you don't give us an indication of exactly how much you are using.

    1000miles for every litre???
    #3
  4. mhill
    Offline

    mhill Member VCDS Map User

    Joined:
    Mar 2, 2009
    Messages:
    323
    Likes Received:
    0
    [Aug 31, 2009]
    I think VAG say up to 1 Liter per 1000 miles is perfectly normal!
    #4
  5. Andy D
    Offline

    Andy D Member

    Joined:
    Sep 11, 2007
    Messages:
    276
    Likes Received:
    0
    [Sep 1, 2009]
    As per above, I have the same issue, the service guy at Glasgow Audi told me the 2.0 TFSI has been known to use as much as 1 litre per 1000 miles. Mine is nowhere near that but it has used 2 litres in 6000 miles.

    Seen the price of 1L bottles of castrol edge in Halfords today as my oil was down at the minimum level, ended up buying a 4L bottle at 44 quid as it works out quite a bit cheaper in the long run.


    Just a further point, don't rely on your low oil level light as mine hadn't even flickered and my dipstick was just below the minimum level.
    #5
  6. KRL
    Offline

    KRL Member

    Joined:
    Jul 13, 2007
    Messages:
    522
    Likes Received:
    1
    [Sep 1, 2009]
    These engines do drink oil. I did 70k in my old 2.0 TFSI and it drank about 1 litre of oil every 8k miles consistently through my time with it.
    #6
  7. Jo Sharp
    Offline

    Jo Sharp Member

    Joined:
    Jul 15, 2007
    Messages:
    131
    Likes Received:
    0
    [Sep 1, 2009]
    You need to really load the engine in the first few miles of running-in to bed the piston oil rings. If you don't, they never seal properly as the bores get glazed. Warm engine, 3rd gear at 10mph then foot down to around 4000rpm. Only a short burst though and repeat several times.

    Did this with my S3 and it has only used 1/10L of oil in 7,500 miles.
    #7
  8. RobinA3
    Offline

    RobinA3 Well-Known Member

    Joined:
    Aug 11, 2005
    Messages:
    1,790
    Likes Received:
    30
    [Sep 2, 2009]
    mine did use a litre of oil every 2-3k miles when i first got it with 5k miles on the clock, eventually after around 15k miles (now 33k miles) its now not using any more than a litre every 8k miles.
    #8
  9. Adam31
    Offline

    Adam31 New Member

    Joined:
    Mar 24, 2009
    Messages:
    15
    Likes Received:
    0
    [Sep 9, 2009]
    Thanks guys, as long as its nothing serious. Sounds more like a common problem. It just caught me out after a long journey, its fine now toped it up and I am always checking it.
    #9

Share This Page