1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

2.0 Tfsi Backfire Under Load

Spanner 1980 Aug 27, 2014

  1. Spanner 1980

    Spanner 1980 Member

    45
    1
    8
    I have recently lent my a4 2.0 tfsi to the guy who works with me for a week while I went on holiday and now that I have come back it's now backfiring at about 3k rpm, anybody had this problem before? Possible dump valve issue? Thanks in advance.
     
  2. hades-

    hades- Yorkshire & Humber Rep. Regional Rep VCDS Map User

    9,470
    645
    113
    any lights ?

    hows it driving

    loss of boost etc ?
     
  3. Spanner 1980

    Spanner 1980 Member

    45
    1
    8
    Engine management light flashing, intermittent boost
     
  4. hades-

    hades- Yorkshire & Humber Rep. Regional Rep VCDS Map User

    9,470
    645
    113
    1 or more coil packs

    does it only flash when it misfires ?
     
  5. Spanner 1980

    Spanner 1980 Member

    45
    1
    8
    Yeah only when it misfires, the car is smooth as silk until it comes on boost.
     
  6. hades-

    hades- Yorkshire & Humber Rep. Regional Rep VCDS Map User

    9,470
    645
    113
    id say coil pack or packs

    its better to change all 4 at once only get oem tho some from places like euro gfs are ****
     
    Craig Cull likes this.
  7. Spanner 1980

    Spanner 1980 Member

    45
    1
    8
    Thanks for the advice, will change them tomorrow and see how it goes.
     
  8. hades-

    hades- Yorkshire & Humber Rep. Regional Rep VCDS Map User

    9,470
    645
    113
    try to get it scanned first to be 100% sure
     

Share This Page