1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

2.0 TDI BKD ENGINE- CUTTING OUT??? PLease Help

Discussion in 'A3/S3/Sportback (8P Chassis)' started by Eazyd, May 24, 2013.

  1. Eazyd
    Offline

    Eazyd New Member

    Joined:
    Sep 29, 2012
    Messages:
    17
    Likes Received:
    0
    [May 24, 2013]
    Hi All,

    My partner has a VW EOS 2.0 TDI 140 BHP (BKD ENGINE) 2006 before you say I know get an Audi like I did :) lol

    She was driving today to work when all a sudden the car just cut out while driving the ignition is still on, there are no signs of it looking like a electrical issue but when the accelerator is done even flat down there is nothing? I can only refer to it as a power cut. She was obviously worried but all of the sudden it accelerated again and seemed fine?

    She drove it back from work earlier and it was fine but the engine management light came on? obviously I checked it out as soon as I got back and it did the same to me? You can drive normally turbo pulls as it should etc but all of the sudden a power cut even when your foot is slammed down to the ground nothing??? Change gear and it comes alive again? but not like a jump start?

    I know it needs to be plugged in to a VAGCOM but unfortunately my brother has mine is away over the Bank Holidays (Typical).

    I don't really want to go and pay an Indie when I can do it myself but as it is baffling I just wanted to know if there are any suggestions?

    Cheers
    :uhm:
    #1
  2. Ads

    Ads

    [Sep 23, 2014]

  3. SAiLO
    Offline

    SAiLO Enthusiast VCDS Map User

    Joined:
    May 7, 2009
    Messages:
    937
    Likes Received:
    33
    [May 24, 2013]
    Check VCDS users map thread maybe there is someone near you willing to help.
    #2
  4. AudiMafia
    Offline

    AudiMafia Member

    Joined:
    Apr 22, 2009
    Messages:
    403
    Likes Received:
    13
    [May 25, 2013]
    Had the same issue to mine the car would suddenly cut off while i was driving, you need to reset your better remove both lead - and + and hold it together for 60secs and that will reset since I've done that no issues since
    #3
  5. Eazyd
    Offline

    Eazyd New Member

    Joined:
    Sep 29, 2012
    Messages:
    17
    Likes Received:
    0
    [May 26, 2013]
    Hold Together???

    The positive and negative wire???

    Are you sure?
    #4
  6. Geraldy212
    Offline

    Geraldy212 Sportback owner

    Joined:
    Apr 14, 2007
    Messages:
    512
    Likes Received:
    35
    [May 26, 2013]
    Yes, if you first disconnect the cables away from the battery, and then touch them (the cables) together, you will discharge any residual current remaining in the electrical system. That should cause the system to reset itself when you next reconnect the cables to the battery. Good luck.
    #5

Share This Page