1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

2.0 tdi 140 juddering problem again

Discussion in 'A3/S3/Sportback (8P Chassis)' started by Jord, Mar 7, 2011.

  1. Jord
    Offline

    Jord Member

    Joined:
    Dec 8, 2010
    Messages:
    273
    Likes Received:
    2
    [Mar 7, 2011]
    I know it's been brought up many times, but I can't seem to find the exact problem
    Basically the problem is when I'm cruising, mainly in 3rd or fourth gear just under where the turbo kicks in, it starts spluttering, it's like it what's to power the turbo up but still what's to cruise, once I get past that rev band it's ok then,
    I'm getting the vagcom on it at the weekend to check,
    Also got a coolant fault, which I think is the level sensor,
    Any help would much be appreciated,
    Thanks
    #1
  2. Ads

    Ads

    [Sep 21, 2014]

  3. Jord
    Offline

    Jord Member

    Joined:
    Dec 8, 2010
    Messages:
    273
    Likes Received:
    2
    [Mar 7, 2011]
    Also aswell, it doesn't seem to do it all the time either, and does it with cold engine and hot, also when idling at traffic lights it sometimes shake the car about abit
    Last edited: Mar 7, 2011
    #2
  4. Lings
    Offline

    Lings Active Member

    Joined:
    Jun 6, 2010
    Messages:
    2,075
    Likes Received:
    30
    [Mar 7, 2011]
    Mine has a slight pullsing vibration on tick over .I thought they all did this?
    #3
  5. Jord
    Offline

    Jord Member

    Joined:
    Dec 8, 2010
    Messages:
    273
    Likes Received:
    2
    [Mar 7, 2011]
    I'm not too bothered about the tick over, my old polo tdi used to do it, it's just the spluttering
    #4
  6. fizz
    Offline

    fizz Member

    Joined:
    Dec 19, 2008
    Messages:
    264
    Likes Received:
    2
    [Mar 9, 2011]
    Im getting the exact same so any advice would be appreciated. Had a new clutch and flywheel under warranty and its done it since then. Get it mainly in third too.
    #5
  7. Jord
    Offline

    Jord Member

    Joined:
    Dec 8, 2010
    Messages:
    273
    Likes Received:
    2
    [Mar 12, 2011]
    Just had vag com linked to it, juddering problem is a dodgy fuel sensor due to a shitty chip someone had on it before I bought it, and also needs a new coolant bottle
    #6

Share This Page