1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

2.0 tdi 140 coolant issue

Discussion in 'A3/S3/Sportback (8P Chassis)' started by ian 06 A3 2.0 tdi s line, Jun 15, 2011.

  1. ian 06 A3 2.0 tdi s line

    Joined:
    Jun 1, 2009
    Messages:
    99
    Likes Received:
    0
    hi guys,

    recently the coolant light appeared on my dashboard when i started it up. so i popped the bonnet and the coolant levels seemed fine. i was baffled. so i turned the engine off and back on again and the light didnt appear si i drove the car as normal. now and again when i turn the car on it appears although i havent been driving the car much as im getting rid of it. just wondering what you guys think could be the problem as the coolant level in the tank seems spot on? ive also noticed the car seems to be a bit smokier than normal if you really look for it.

    tia guys

    ian
     
  2. Google AdSense Guest Advertisement



    to hide this advert.
  3. ian 06 A3 2.0 tdi s line

    Joined:
    Jun 1, 2009
    Messages:
    99
    Likes Received:
    0
  4. SAiLO

    SAiLO Enthusiast
    VCDS Map User

    Joined:
    May 7, 2009
    Messages:
    954
    Likes Received:
    36
    Could be the coolant level sensor. There are two metal bolts in the coolant expansion tank which tend to get oxidised, try and scratch them with a knife. Just in case I'd scan the car with VCDS.
     
  5. NHN

    NHN Retrofitter - Audi - VW - Skoda - Seat
    Site Sponsor Gold Supporter VCDS Map User

    Joined:
    Jan 14, 2008
    Messages:
    28,036
    Likes Received:
    1,393
    Unless you're seeing a drop in coolant, then as above, check coolant sensor, also check oil cap for any mustard & any drop in oil dramatically.
     
  6. Jonyboy

    Jonyboy New Member

    Joined:
    Jun 15, 2011
    Messages:
    2
    Likes Received:
    0
    Hi, as above the level sender in the bottle is the most likely cause. Audi supplies cartridges to go in the bottle to stop the oxidation from happening.
     
  7. Kriminal

    Kriminal Member

    Joined:
    Nov 24, 2009
    Messages:
    177
    Likes Received:
    8
    ^ as above. I had the same issue with my previous TT - a simple scraping with a knife done the trick.....had the car four years and didn't get the problem again, so hopefully this'll save you your pennies to spend elsewhere
     
  8. ian 06 A3 2.0 tdi s line

    Joined:
    Jun 1, 2009
    Messages:
    99
    Likes Received:
    0
    cheers for the replies guys ill have a look now at the sensor :thumbsup:
     

Share This Page