1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

1st Gear Issue 58 plate 1.8T S Line

Discussion in 'Audi S4/A4/A4 Cab (B8 Chassis)' started by Jetset, Jan 6, 2012.

  1. Jetset
    Offline

    Jetset Member

    Joined:
    Dec 20, 2011
    Messages:
    65
    Likes Received:
    0
    [Jan 6, 2012]
    Our new purchase is great apart from the issue with trying to get it into 1st gear when car is in motion. All other gears fine and it goes in if you double clutch but nowhere near as slick as my A3 Gearbox which has done 65k.

    Read alot of stuff on here about it since picking the car up before Xmas so it's going back to Dealers in next week or 2 and they are going to look at it. Car has only done 17k so hoping alignment is the issue as wear or oil shouldn't be I wouldn't have thougt.

    Had it not been for the info found on this forum I would have probably put up with it but as it seems to be common, and more importantly curable I thought I would get them to sort it out.

    Apart from this minor annoyance the A4 is a great addition.

    I will update when diagnosis is made and what the outcome was.
    #1
  2. Ads

    Ads

    [Oct 23, 2014]

  3. johnnythepie
    Offline

    johnnythepie Well-Known Member

    Joined:
    Apr 27, 2009
    Messages:
    2,219
    Likes Received:
    68
    [Jan 6, 2012]
    my gearbox shifting was **** from new in both first and second.couldnt push it in and yes, had to double de clutch.after lots of buggering around including a new 2nd gear syncho, it was a diff grade of oil that solved it.There is hope!!
    #2
  4. Jetset
    Offline

    Jetset Member

    Joined:
    Dec 20, 2011
    Messages:
    65
    Likes Received:
    0
    [Jan 6, 2012]
    You would think Audi would have got this sorted given the amount of issues that people have with. A minor niggle but easily avoidable.
    #3
  5. Jetset
    Offline

    Jetset Member

    Joined:
    Dec 20, 2011
    Messages:
    65
    Likes Received:
    0
    [Jan 25, 2012]
    UPDATE:

    Had the car back to Harrogate Audi where we got it.

    They have road tested it and agreed it was difficult to get into 1st gear when the car is moving slowly, such as when changing from 2nd to 1st in slow moving traffic. It is much more so when cold though which points toward gearbox oil I think. They spoke to Audi UK who have confirmed the A4 gearbox does have this issue of being difficult to put into 1st sometimes (and sometimes other gears apparently!). Although the car is 3 years old it has only done 17k miles and they have suggested it may well improve as it is used more.

    This may be the case although I doubt it will have a dramatic effect on it. I have enquired about the grade of oil oil and they have confirmed it has the reccommended gearbox oil in.

    When the car is parked then it isn't a problem which they have said suggests alignment is not the issue.

    Anyway, it is logged on the system now so if the gearbox fails in the future as a result of then I have raised my concerns. It's not a big issue for me, i was just worried that I may be doing damage long term but they have said not.
    #4
  6. johnnythepie
    Offline

    johnnythepie Well-Known Member

    Joined:
    Apr 27, 2009
    Messages:
    2,219
    Likes Received:
    68
    [Jan 25, 2012]
    my car had the recommended oil in it from new....means nowt.Get them to change the oil to a differant viscocity.Unfortunately my dealer didnt keep a record of which oil they used, but i had to wait a fortnight for it to be shipped from germany
    #5

Share This Page