1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

1st and 3rd gear tad stiff......

Discussion in 'A3/S3 Forum (8L Chassis)' started by j4g3d, Jul 22, 2008.

  1. j4g3d
    Offline

    j4g3d Member

    Joined:
    Jan 20, 2007
    Messages:
    224
    Likes Received:
    0
    [Jul 22, 2008]
    Ok ive searched high and low and i cant find what im looking for.

    Someone MUST of had the same problem??????

    My 1st and 3rd gear are stiff, Ok for me im used to how it is so i find it OK ish but when a friend drives the car or potential buyer they struggle to put it in 1st or 3rd. I know just before i got it that the gear linkage was changed and since then prev owner said its been like that, which i believe. It doesnt crunch at all its just a case of finding the right spot to put it in gear if that makes sense?

    If its the linkage what should i change or examine on it? at what point? Ive tried to sell my car and ive had numerous people say the gearbox has passed it or the clutch has gone. From evidence above i can assure the gearbox isnt screwed or clutch gone, I mean clutch bites at the normal spot dead in the centre and doesnt slip, has alot of power behind her when handbrake on.

    Other gears are perfectly fine including 5th and reverse. I dont think gearbox oil has ever been changed (no written proof) on 120k

    Suggestions
    #1
  2. Ads

    Ads

    [Oct 2, 2014]

  3. Audi-Max
    Offline

    Audi-Max Member

    Joined:
    Nov 4, 2007
    Messages:
    64
    Likes Received:
    0
    [Jul 23, 2008]
    Well i have an Audi A3 1.6Sport and to be honest i've been having the same issue i have no clue what its down to though. Hopefully someone on here will know.
    #2
  4. abdus
    Offline

    abdus Top Gear VCDS Map User

    Joined:
    Apr 30, 2007
    Messages:
    1,826
    Likes Received:
    1
    [Jul 23, 2008]
    maybe the linkage needs adjusting
    #3
  5. dot32
    Offline

    dot32 Member

    Joined:
    Aug 19, 2003
    Messages:
    47
    Likes Received:
    0
    [Jul 23, 2008]
    I had a similar prob a year ago - with 1st, 3rd and 5th! found the problem to be a plasstic ribbed air pipe going into the side of the air box (left hand side) had broken off at the join to the box. I taped it back on and this cured the problem. What this pipe had to do with the gears??????!!!! But it worked for me, hope this helps.

    cheers.
    #4
  6. j4g3d
    Offline

    j4g3d Member

    Joined:
    Jan 20, 2007
    Messages:
    224
    Likes Received:
    0
    [Jul 23, 2008]
    I dont have a airbox :)
    #5

Share This Page