1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

1999 A3 aftermarket radio - no power, fuse OK

Discussion in 'In-Car Entertainment' started by shaneharpe16, Oct 2, 2011.

  1. shaneharpe16

    shaneharpe16 New Member

    Joined:
    Oct 2, 2011
    Messages:
    2
    Likes Received:
    0
    Hi there. I am desperately hoping someone is able to anwser this question.

    I fitted a aftermarket radio to the wifes A3 (well have you seen the price for an audi one!) nice and easy however it was storing the programmed memories. not a problem just the content power source wasn't working obviously only the key one. anyway long story which ends in me "shorting" something trine to find the constant feed. i heard something go pop. I though fuse however i have take the fuse out and it is fine.

    Any ideas? The only fuses I am aware of are in the right hand side of the dash (you have to open the door to it)

    Anyway I am hoping someone will be able to help, i am desperate and in the dog house with the wife, apparently some functionality was better then none!
     
  2. Google AdSense Guest Advertisement



    to hide this advert.
  3. AndyMac

    AndyMac Moderator
    Staff Member Moderator

    Joined:
    Jun 10, 2003
    Messages:
    9,833
    Likes Received:
    38
    You should have 2 fuses for the radio on a 1999 A3. One called "Radio" which is perm live and one called "Radio S-Kont" which is switched live. You need both for an aftermarket radio but Audi wire them back to front so all you need to do once you've replaced the fuse is swap over the red and yellow leads on the new HU, this will then retain your memory functions.
     
  4. shaneharpe16

    shaneharpe16 New Member

    Joined:
    Oct 2, 2011
    Messages:
    2
    Likes Received:
    0
    Brilliant, just popped out and found the 10amp fuse titled "s-connect" (how the bloody hell you supposed to know thats radio) Anyway thats blown so must be the one. I'm going to buy and fit one tomorrow. will let you know how it ends.

    i have a couple of questions (i don't know if you will know the answer, however...) when you say audi wire them back to from do you mean the "s-connect" is actually perm live and radio is switched live? and if that is the case then surely i should still be getting power through one way or another?
     
  5. AndyMac

    AndyMac Moderator
    Staff Member Moderator

    Joined:
    Jun 10, 2003
    Messages:
    9,833
    Likes Received:
    38
    Yes on the black Power ISO plug they are the wrong way round, perm live is above the earth lead, and ignition switched live is 3 along from the earth. On all Aftermarket HU's they are the other way round, so ignition switched live is directly above the earth etc. So yes the HU should have worked even without the wiring swapped over, but you would have lost the memory settings everytime you pulled the keys out. So the new HU would be using the switched live (s-Kont) as the memory feed and the perm live as the switched feed. However with the s-Kont fuse blown it wouldn't work at all.
     

Share This Page