1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

1998 audi a3 1.8t, misfiring problem

Discussion in 'A3/S3 Forum (8L Chassis)' started by a3phil, Nov 6, 2007.

  1. a3phil
    Offline

    a3phil A3,s are the beasts

    Joined:
    Apr 2, 2007
    Messages:
    8
    Likes Received:
    0
    Hi everyone,
    I need urgent help, my car started to misfire a couple off week back after taking it to the garage they explained that it was the number 3 coil pack which had gone, to save on expense i bought a brand new one from audi dealers and fitted it myself, after starting the car up i was shocked to notice my car was still missfiring, so to test the spark plug i swapped over from the one next to it and was still misfiring on 3, next i swapped over number 1 coil pack with number 3 and again misfiring still on number 3, so now i realise that it isnt the coil pack nor the spark plug, does anyone know what else it could be, or has anyone suffered the same problem,
    any help or advise would be much apreciated
    thanks
    Phil
    #1
  2. ChriS3
    Offline

    ChriS3 hud at ye bam

    Joined:
    Jan 25, 2006
    Messages:
    2,235
    Likes Received:
    12
    Probably another coilpack. Its always better to replace them all at the same time.
    #2
  3. a3phil
    Offline

    a3phil A3,s are the beasts

    Joined:
    Apr 2, 2007
    Messages:
    8
    Likes Received:
    0
    Yeah i checked all the other coil packs and they are fine, somehow its just the number 3 pack, its as though no signal is getting to the coilpack to activate and spark.
    #3
  4. Garry
    Offline

    Garry New Member

    Joined:
    Feb 6, 2005
    Messages:
    13
    Likes Received:
    0
    Check the wires from the coil pack,running along the cam cover,they are well known for cracking,and causing this problem.
    #4
  5. [Dave B]
    Offline

    [Dave B] Rrrrrrrr-tech

    Joined:
    Jan 3, 2003
    Messages:
    1,995
    Likes Received:
    111
    If that doesn't work it might be the ignition control module. IIRC these were present on earlier 1.8t engines and control the signals to each of the coilpacks. I think RichA3Turbo had this issue and reported it in a thread on here (ages ago though). A search may turn it up.
    #5
  6. evotista
    Offline

    evotista Member

    Joined:
    Aug 27, 2003
    Messages:
    118
    Likes Received:
    1
    #6
  7. Shifty
    Offline

    Shifty Avvve it!

    Joined:
    Oct 31, 2007
    Messages:
    49
    Likes Received:
    0
    u losing coolant?
    #7
  8. Dave_Bayern
    Offline

    Dave_Bayern Slipping at 3.5Krpm

    Joined:
    Sep 26, 2006
    Messages:
    1,914
    Likes Received:
    4
    Yup, I'd say ignition control model, Beru replacement is 90GBP. My problem hasnt come back and I had the same fault, same cylinder misfiring no matter which coilpack.
    #8

Share This Page