1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

1997 Audi a3 1.9tdi gone limp

Discussion in 'A3/S3 Forum (8L Chassis)' started by pirateshairyfairy, Jan 18, 2011.

  1. pirateshairyfairy
    Offline

    pirateshairyfairy New Member

    Joined:
    Jan 17, 2011
    Messages:
    5
    Likes Received:
    0
    Hi guys and gals
    Had a 1997 1.9tdi a3 redeye for about 6months dun 131,000 but loads of history and well looked after, stunning drive BUT for last two months keeps losing power and goin into what i understand is limp mode (like me after a few beers lol) turbo whistle very loud at all times even in limp mode HELP.

    read several threads re this problem MAF, sooty turbo vanes, also read about small pipe which goes from exhaust to ecu that gets blocked ! any one offer any help would be most grateful

    Regards
    Paul:yum:
    #1
  2. MURRAYS444
    Offline

    MURRAYS444 Member

    Joined:
    Aug 4, 2009
    Messages:
    790
    Likes Received:
    0
    My friends a3 tdi had this problem turned out it was the air mass meter just replaced it and the car was fine but you could be a split hose tho.
    #2
  3. pirateshairyfairy
    Offline

    pirateshairyfairy New Member

    Joined:
    Jan 17, 2011
    Messages:
    5
    Likes Received:
    0
    Hi Mate thanks will try maf garage avin look next week

    cheers
    Paul
    #3
  4. dany2k
    Offline

    dany2k Member

    Joined:
    Dec 7, 2010
    Messages:
    300
    Likes Received:
    0
    disconnect the maf: the ecu will run on stock settings and that'll elminate the maf for you and an all: there you go, saved you £30.00 'labour' at the garage.
    #4

Share This Page