1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

1997 Audi a3 1.8 sport wont start!!

Discussion in 'A3/S3 Forum (8L Chassis)' started by nickallan, Jun 15, 2013.

  1. nickallan
    Offline

    nickallan New Member

    Joined:
    Jun 15, 2013
    Messages:
    4
    Likes Received:
    0
    Hi guys my audi a3 wont start not even turning over. So far ive treid charging the battery as it was flat and still the same, wont jump start either.

    Everything works like lights etc and dashboard lights up as normal.

    Any ideas???
    #1
  2. Shaunie Eire
    Offline

    Shaunie Eire Member

    Joined:
    Aug 22, 2010
    Messages:
    72
    Likes Received:
    0
    Is there a clicking noise when trying to turn it over? Or the dials flickering? If you have a multimeter check the volts on your battery.
    #2
  3. gen.heinz guderian
    Offline

    gen.heinz guderian Active Member Regional Rep

    Joined:
    Jun 24, 2011
    Messages:
    1,358
    Likes Received:
    5
  4. nickallan
    Offline

    nickallan New Member

    Joined:
    Jun 15, 2013
    Messages:
    4
    Likes Received:
    0
    Nope no clicking or dials flickering, checked battery voltage its at 12.74v

    When I checked the voltage at the starter its only at 10.5v but still 12.74 at battery
    #4
  5. nickallan
    Offline

    nickallan New Member

    Joined:
    Jun 15, 2013
    Messages:
    4
    Likes Received:
    0
    Got quarter a tank of petrol according to dial
    #5
  6. bez101
    Offline

    bez101 Yorkshire & Humber Rep. Regional Rep

    Joined:
    Jul 8, 2008
    Messages:
    8,679
    Likes Received:
    20
    starter motor
    #6
  7. nickallan
    Offline

    nickallan New Member

    Joined:
    Jun 15, 2013
    Messages:
    4
    Likes Received:
    0
    Thought it could be but is it worth changing cable from battery to starter as its dropping voltage and the battery first?
    #7
  8. Shaunie Eire
    Offline

    Shaunie Eire Member

    Joined:
    Aug 22, 2010
    Messages:
    72
    Likes Received:
    0
    I had this issue on my old pd130 a3. The wire was frayed at the starter motor, Would it work with a push start?
    #8

Share This Page