1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

1996 A6 2.5TDi Quattro Estate Glow Plug Problem

Discussion in 'A6/S6/Allroad forum (C5 Chassis)' started by mmarks, Dec 4, 2003.

  1. mmarks
    Offline

    mmarks New Member

    Joined:
    Dec 4, 2003
    Messages:
    5
    Likes Received:
    0
    [Dec 4, 2003]
    Hi there, my first post to this forum so please bear with me!

    My car (5 cyl 140bhp) has just begun to struggle starting. Basically, although the glow plug light comes on for a couple of seconds, there is no power getting to the glow plugs. If I carry on cranking the engine, it starts eventually with a cloud of smoke (presumably unburnt fuel). The haynes manual just says to check the glow plug relay - could anyone tell me exactly where this is or if there is anything else I should check.

    Many thanks.
    #1
  2. Ads

    Ads

    [Sep 21, 2014]

  3. superpye
    Offline

    superpye New Member

    Joined:
    May 19, 2007
    Messages:
    4
    Likes Received:
    0
    [May 20, 2007]
    I realize it has been so long since you posted this message but i seem to be having the same problem and wondered if you ever fixed it, so you could give me some hints.

    Regards

    :icon_thumright:
    #2
  4. worpspeed
    Offline

    worpspeed a41.9tdi/zenons/s line kit/rs4 rims/eibach springs

    Joined:
    Sep 30, 2006
    Messages:
    45
    Likes Received:
    0
    [May 20, 2007]
    your best bet is to purchase a new glow plug relay, because it is only the relay or the glow plugs that go wrong.
    #3

Share This Page