1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

1995 A6 Cruise Control

Discussion in 'Classic Audi Forum' started by reaymackay, Mar 30, 2005.

  1. reaymackay
    Offline

    reaymackay New Member

    Joined:
    Jul 28, 2005
    Messages:
    2
    Likes Received:
    0
    [Mar 30, 2005]
    I have just brought a M reg A6, and the cruise control is not working, when the button is pressed i can hear the relay clicking but the speed is not maintained. I have tried to find the vaccum pump but have no idea where to find it, can anyone help.
    #1
  2. Ads

    Ads

    [Sep 16, 2014]

  3. audi5e
    Offline

    audi5e Member

    Joined:
    Jun 14, 2004
    Messages:
    809
    Likes Received:
    0
    [Mar 31, 2005]
    which motor do you have in the A6?
    #2
  4. audi5e
    Offline

    audi5e Member

    Joined:
    Jun 14, 2004
    Messages:
    809
    Likes Received:
    0
    [Mar 31, 2005]
    In my 100 (1994 model, just prior to the A6), the vacuum pump seems to be behind the coolant/power steering/window washer fluid bottles. (that's were the vacuum pipe goes)

    If I were you, check first to see if the vacuum pipes are ok, then check the fuses next. After that check that power is getting to the pump, then worry about the pump as this will be the most expensive item to replace.

    (another point though this is less likely, is that the cruise control will not come on if the auto gearbox switches into failsafe mode)
    #3

Share This Page