1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

1995 A6 2.0 SE Avant - engine issues ?

Discussion in 'Classic Audi Forum' started by auroan, Oct 31, 2007.

  1. auroan

    auroan Active Member

    Joined:
    Jan 28, 2004
    Messages:
    1,672
    Likes Received:
    5
    I'm going to look at an old avant this evening as cover until I get my new A4 Avant.

    The guy selling it say it's got a high idling problem when cold and just passed emmissions on the MOT.

    The price is ok, but probably needs a couple of 100 squid knocked off for me to definately buy it...... but what do you guys reckon the idleing issue is? I think it prob needs the throttle body cleaning plus maybe the lambda probes replacing ? Also would my ross tech hex-com Vag Com setup work on this ? If so where is the diag port ?

    It's the 2.0L 115bhp block with 165K on the clock.

    Cheers
     
  2. Google AdSense Guest Advertisement



    to hide this advert.
  3. enda1

    enda1 Member

    Joined:
    Jan 17, 2006
    Messages:
    436
    Likes Received:
    0
  4. auroan

    auroan Active Member

    Joined:
    Jan 28, 2004
    Messages:
    1,672
    Likes Received:
    5
    cheers
     
  5. auroan

    auroan Active Member

    Joined:
    Jan 28, 2004
    Messages:
    1,672
    Likes Received:
    5
    Well, went to see it.... body work was in really good condition for the age so I tuck the plunge and bought the car.

    Just ordered a haynes manual of the web. Does anyone know a good resource of knowledge on the web for the 2.0L engines in the 100/A6.

    I think it's the 8v VW engine ?

    Cheers
     

Share This Page