1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

17953/P1545/005445 - Throttle Valve Controller: Malfunction

Discussion in 'A3/S3 Forum (8L Chassis)' started by s3dave, Mar 3, 2011.

  1. s3dave

    s3dave TFSI Hybrid
    Supporter

    Joined:
    Nov 11, 2009
    Messages:
    10,120
    Likes Received:
    734
    Any body had any dealings with this one?
    was flooring it in 3rd from low revs and was flying until the light came on and all power was lost..
    pulled over and turned ignition off and on, and it was fine after.....
    ross tech says wiring, dirty throttle, (mines clean) or TB malfunction.
    It had a brand new TB 3 years ago:huh:
     
  2. Google AdSense Guest Advertisement



    to hide this advert.
  3. badger5

    badger5 www.badger5.co.uk
    Site Sponsor

    Joined:
    May 28, 2004
    Messages:
    8,254
    Likes Received:
    1,176
    battery power ok?
    will it attempt a tba on basic settings in vag-com?
     
  4. s3dave

    s3dave TFSI Hybrid
    Supporter

    Joined:
    Nov 11, 2009
    Messages:
    10,120
    Likes Received:
    734
    Battery fine, TB resets ok with Liquid Guage, you can hear it wirring so presume its doing what is asked...maybe just a glitch in the software? like said it did not happen the rest of my journey
     
  5. Westy

    Westy Double Dark Side! Diesel & 8P

    Joined:
    Dec 2, 2008
    Messages:
    17,377
    Likes Received:
    1,014
    That's a new one on me! It might have been a one off where the ECU threw a wobbly reading the throttle postion. I wouldn't worry too much unless it comes back again.
     

Share This Page