1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

170ps dpf sensor fault

CSK423 Sep 3, 2012

  1. CSK423

    CSK423 Member

    30
    0
    6
    My A4 170PS went into limp mode with a flashing coil light, EML and DPF symbol.

    DPF Symbol came on first but after no joy with a regen (usual motorway driving in 4th/5th above 2k revs) the coil light and EML then came on.

    Going by the above I believed it to be a faulty DPF Sensor.

    Disconnected the sensor cleaned the pipe and electrical connections, reconnected and the DPF light along with flashing coil has cleared (still have the EML which I beleive VCDS is needed to clear).

    The car drives as normal (took it a 45mins motorway drive), my question is can it be as simple as cleaning the DPF sensor or will this go into fault again ?

    What's peoples experiences ???

    cheers
     
  2. skipsmith

    skipsmith New Member

    15
    0
    1
    Mine was the same, and kept going into fault so its in today having the DPF removed and mapped
     
  3. CSK423

    CSK423 Member

    30
    0
    6
    Well I moved the car last night and the EML light is now cleared !

    I need to take it out for a test drive to see if the fault will stay away.
     
  4. astradti16v

    astradti16v Member

    54
    0
    6
    I had a similar fault whilst cleaning out the dpf, car went into limp mode. I then carried on and then all the lights cleared.

    I checked the stored faults and it came up with the dpf fault, ross tech advises to change the g450 first...
     

Share This Page