1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

17 - Instruments - Not functioning

Discussion in 'VCDS (formerly VAG-COM) forum' started by mattandrew, Nov 2, 2007.

  1. mattandrew
    Offline

    mattandrew Member VCDS Map User

    Joined:
    Sep 25, 2007
    Messages:
    976
    Likes Received:
    5
    [Nov 2, 2007]
    Audi A3 - 8P - 2004 - 2.0 TDI
    I am using 704.1 with a fully registered cable

    I have successfully activated the autolock and beep on lock etc.

    I then wanted to enable the seatbelt warning light after going into 17 - instrument the coding was 0000403 I then changed the coding to hopefully enable the warning think i tried 0000413 but it didn’t work, so I changed it back. Now when i try to access (17 - Instruments) again the Comm status shows IC=1 TE=0 RE=0, Protocol: CAN and the \ is spinning but nothing is showing in Controller Info or Advanced Functions.

    Have i done something wrong? Thanks in advance
    #1
  2. Ads

    Ads

    [Sep 24, 2014]

  3. Sebastian
    Offline

    Sebastian Member

    Joined:
    Aug 7, 2006
    Messages:
    286
    Likes Received:
    0
    [Nov 3, 2007]
    Let the car sit over night, if that doesn't help pull the fuse for the instrument cluster to perform a hard reset. In case that still doesn't work perform an Auto-Scan and send it to me via email - make sure to include your customer details (name/address) too please.
    #2
  4. mattandrew
    Offline

    mattandrew Member VCDS Map User

    Joined:
    Sep 25, 2007
    Messages:
    976
    Likes Received:
    5
    [Nov 3, 2007]
    Cheers for that taking fuse out worked.

    Ok what i originally was try to do was enable the seatbelt warning light.

    I have a 2004 A3 8P 2.0TDI UK

    In 17 - Instruments
    VAG number is 8P0 920 980 H
    Softcoding is 0000403


    Should it be 0000413 or 0000433 or something else or can it not be shown on my car.

    The warning light is present in the panel and it does work on an output test.
    #3
  5. Sebastian
    Offline

    Sebastian Member

    Joined:
    Aug 7, 2006
    Messages:
    286
    Likes Received:
    0
    [Nov 3, 2007]
    Enabling the seatbelt warning usually never works because the belt lock you have doesn't support the functionality since it doesn't have the necessary switch for this purpose.
    #4
  6. mattandrew
    Offline

    mattandrew Member VCDS Map User

    Joined:
    Sep 25, 2007
    Messages:
    976
    Likes Received:
    5
    [Nov 3, 2007]
    Cheers Sab
    #5

Share This Page