1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

16396 fault code help

Discussion in 'A3/S3 Forum (8L Chassis)' started by marty.blake7, Jun 1, 2013.

  1. marty.blake7
    Offline

    marty.blake7 Member

    Joined:
    Feb 8, 2009
    Messages:
    30
    Likes Received:
    0
    Took my car to the stealers today for an MOT and they failed it on exhaust omissions.
    They said that they had done some diagnostics of the lamda probes and that had come back fine, which suggested that it was the cat at fault. They then said that for a further £160 they would diagnose whether the CAT was indeed at fault.
    Didn't bother with that and took the car home plugged it into VAG COM and there is the following fault:

    16396 - Bank 1 : Camshaft A (Intake): Advance Setpoint not Reached (Over-Retarded)
    P0012 - 35 - 10 - - - Intermittent

    Been doing a lot of searching on here and other forums to see what the problem is, and from reading other posts it seems like it is either vvt adjuster or oil pressure related.

    All cars that had this fault seem to have bad idling/running issues which my car doesn't have which is confusing.
    I take it this would also give me bad omissions?

    Any help or clarity on this would be greatly appreciated. Cheers
    Last edited: Jun 1, 2013
    #1
  2. <tuffty/>
    Offline

    <tuffty/> Badger 5 Edition Staff Member Moderator

    Joined:
    Sep 14, 2008
    Messages:
    15,807
    Likes Received:
    1,288
    Telling us what car you have would help (model/year/engine code...)

    Assuming you have a facelift 8L of some description (this code is VVT related)... this is indeed related to a faulty VVT tensioner and/or oil pressure...

    On cold start do you get any rattling noises? faulty VVT makes a brrrraaatt!... noise...

    <tuffty/>
    #2
  3. marty.blake7
    Offline

    marty.blake7 Member

    Joined:
    Feb 8, 2009
    Messages:
    30
    Likes Received:
    0
    Yeah sorry it's an 02 S3 8l BAM.
    Idling its seems fine, but I do get a strange rattle when driving slowly at low revs. Last year Audi couldn't suss out where the noise was coming from but looks like the tensioner. (Only done 1100 miles this year)
    So hopefully a new tensioner and oil flush and change will sort it out.
    This will sort the omission issue aswell I hope, was looking at over a grand to do the whole exhaust a few hours ago!
    #3
  4. Gops
    Offline

    Gops 6th gear @7000rpm

    Joined:
    Nov 6, 2009
    Messages:
    2,641
    Likes Received:
    286
    16396/P0012/000018 - Bank 1: Camshaft A (Intake): Advance Setpoint not Reached (Over-Retarded)


    Possible Symptoms
    Erratic Idle
    Possible Causes
    Intake Camshaft Adjuster tight/stuck
    Intake Camshaft Adjuster faulty
    Possible Solutions
    Check Intake Camshaft Adjuster
    Use Output Test, Meas. Value Blocks (MVB) & Basic Setting
    #4
  5. @udi A3
    Offline

    @udi A3 Site Sponsor Site Sponsor

    Joined:
    May 25, 2012
    Messages:
    1,764
    Likes Received:
    175
    Wow Audi were going to charge how much to scan it?!
    #5
  6. marty.blake7
    Offline

    marty.blake7 Member

    Joined:
    Feb 8, 2009
    Messages:
    30
    Likes Received:
    0
    Na they said they would inspect the cat for £160. No thanks!!
    #6
  7. chris99
    Offline

    chris99 s3 driver

    Joined:
    Dec 28, 2010
    Messages:
    54
    Likes Received:
    5
    hi marty, did you sort it out?
    i'm having the same error and don't have any ideea where to start from..
    #7

Share This Page