1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

12v Socket in Boot

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by chrisash32, Apr 19, 2010.

  1. chrisash32
    Offline

    chrisash32 Member

    Joined:
    Nov 10, 2009
    Messages:
    573
    Likes Received:
    1
    [Apr 19, 2010]
    Hi everyone! Hows it going?

    Has anyone experienced issues with the 12v socket in the boot of the A4 Avant?
    Mine doesn't seem to work at all.. Checked the fuse etc etc all is fine. But just not getting any power at all from the socket....

    Is there something else between here the fuse that could have gone?

    Cheers
    Chris
    #1
  2. Ads

    Ads

    [Sep 18, 2014]

  3. defsix
    Offline

    defsix Member

    Joined:
    Nov 1, 2009
    Messages:
    148
    Likes Received:
    0
    [Apr 19, 2010]
    I had a small problem with mine, i think the socket swivels or the lid, anyway there was too much movement and the positive wire and broken off the back of the socket. Quick re-solder job and it's working fine now.
    #2
  4. 1wheelonly
    Offline

    1wheelonly cabriolet VCDS Map User

    Joined:
    Oct 14, 2007
    Messages:
    2,060
    Likes Received:
    4
    [Apr 19, 2010]
    does the ignition need to be on ?
    #3
  5. chrisash32
    Offline

    chrisash32 Member

    Joined:
    Nov 10, 2009
    Messages:
    573
    Likes Received:
    1
    [Apr 19, 2010]
    I Will pop it out again tomorrow and take another look at the wire. Thanks!

    I don't know, tried it with and without!
    #4
  6. scott b
    Offline

    scott b Active Member VCDS Map User

    Joined:
    Jan 19, 2010
    Messages:
    1,254
    Likes Received:
    3
    [Apr 19, 2010]
    its perminent live, 30amp fuse in the glove box

    pull the plug of the back and check for a feed
    #5
  7. chrisash32
    Offline

    chrisash32 Member

    Joined:
    Nov 10, 2009
    Messages:
    573
    Likes Received:
    1
    [Apr 19, 2010]
    Will do! Want to go out and do it now. Shame it's so late lol.
    #6
  8. chrisash32
    Offline

    chrisash32 Member

    Joined:
    Nov 10, 2009
    Messages:
    573
    Likes Received:
    1
    [Apr 20, 2010]
    fixed! was the wire as mentioned above!! Thanks :)
    #7

Share This Page