1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

12v ign?!!!!????

Discussion in 'In-Car Entertainment' started by S3tony, Aug 10, 2004.

  1. S3tony
    Offline

    S3tony Member

    Joined:
    Jun 8, 2004
    Messages:
    396
    Likes Received:
    0
    well finally got around to removing the standard hu! with my pc9-404 absolute cr,ap!!!! 1st thing i had to do was swap the yellow with the red wire, only wire in the right plce was the earth, but only thing is that i cant find a 12 volt ignition! seemed kinda strange to me so i wondering if im doing somethin wrong as the only 12v ignition i could find is in the fuse box... any pearls of wisdom would be greatly appreciated

    cheers tony
    #1
  2. AndyMac
    Offline

    AndyMac Moderator Staff Member Moderator

    Joined:
    Jun 10, 2003
    Messages:
    9,833
    Likes Received:
    30
    Common problem with late A3's. They use the CAN-BUS to sense whether the ignition is on or not.
    You therefore need to wire in an ignition on feed.
    see
    #2
  3. AndyMac
    Offline

    AndyMac Moderator Staff Member Moderator

    Joined:
    Jun 10, 2003
    Messages:
    9,833
    Likes Received:
    30
    #3
  4. S3tony
    Offline

    S3tony Member

    Joined:
    Jun 8, 2004
    Messages:
    396
    Likes Received:
    0
    cheers andy im doing something similar at the moment just so i could get it working. i will do wat you suggest as its much more professional than my job!

    cheers tony
    #4

Share This Page