1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

11 Plate A3 Struggling to start - 4 times today!

Discussion in 'A3/S3/Sportback (8P Chassis)' started by MattyW19, Nov 25, 2011.

  1. MattyW19
    Offline

    MattyW19 Member

    Joined:
    Sep 20, 2010
    Messages:
    401
    Likes Received:
    8
    Hi,

    I was going to uni today, and I went to start it up this morning and it took about three times longer to start! I thought it was probably down to the cold weather - As it's been taking ever so slightly longer to start recent! As im heading to the motorway junction (about 2 miles away) the engine hasn't warmed up yet the start/stop kicked in at a set of lights. I came to put the clutch back down and it didn't start? I then kept it down for about 5 seconds - then it fired up!?

    As I was coming back (Again on a cold engine), the car turned over slightly, and started on the second attempt? I then got a few miles down the road and the start/stop kicked in again - and it took about five seconds to fire up - I was just stranded at the lights not setting off!

    It's done 7,500 miles and the cars 8 months old - Does this just sound like cold weather or is there an actual problem?
    #1
  2. Khufu
    Offline

    Khufu Active Member

    Joined:
    Jan 2, 2003
    Messages:
    5,703
    Likes Received:
    30
    I would take it to audi, it will still be under warrenty. I don't think it should be like that.
    #2
  3. Harrelson
    Offline

    Harrelson Member

    Joined:
    May 24, 2010
    Messages:
    173
    Likes Received:
    3
    my stop start has never had such delay. even in the coldest days it has always fired up instantaneously.

    one of the things audi improved a lot recently is cold weather performance. looks like something is faulty
    #3
  4. MattyW19
    Offline

    MattyW19 Member

    Joined:
    Sep 20, 2010
    Messages:
    401
    Likes Received:
    8
    Thank you for your replies - it's started it today really, but I've turned it off and on a good 5 times - which it struggled to fire up once. Must admit, my heart missed a beat when it didn't fire up at the traffic lights with a massive queue behind me!

    It seems to be not starting first time sometimes - Like i put the clutch down to start, and it tried and cut out then tried again and started?!

    I'll give it another week but if it doesn't sort itself out i'll be taking it to audi.. not good considering my horn broke after 3 months!
    #4
  5. FranA3
    Offline

    FranA3 events moderator Regional Rep

    Joined:
    Dec 4, 2008
    Messages:
    7,139
    Likes Received:
    244
    yeah i would be taking it back a.s.a.p tbh mate something isn't right , every car I've driven with start stop has fired very quickly indeed
    #5
  6. MattyW19
    Offline

    MattyW19 Member

    Joined:
    Sep 20, 2010
    Messages:
    401
    Likes Received:
    8
    Yeahh I know :( It normally fired up before my clutch hits the floor - but it's just started doing this wierd thing every so often trying to start up and then cuts off then repeats! Hopefully it should sort its self out, if not im off to audi again! :/
    #6
  7. FranA3
    Offline

    FranA3 events moderator Regional Rep

    Joined:
    Dec 4, 2008
    Messages:
    7,139
    Likes Received:
    244
    i would take it back anyway its an 11 plate so should be perfect every time take it back and play hell ;)
    #7

Share This Page