1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

1 small clunk/knock when pulling away? A common lowered A3/MK5 Golf issue?

Discussion in 'A3/S3/Sportback (8P Chassis)' started by TimG, Nov 29, 2011.

  1. TimG

    TimG Active Member

    Joined:
    Feb 21, 2004
    Messages:
    942
    Likes Received:
    44
    I have had this issue before on my 2003 Polo, after installing coilovers and then doing a few thousand miles and now my A3 has developed it. As I'm pulling away from stationary (just as the clutch bites and the wheels start to pull the car along) I get a pop/ click noise which sounds like its coming from underneath the car somewhere, possibly footwell area or underneath the forward seating area. It is one click/clunk and thats it, until I stop and pull away again. It never happens at speed, just the initial load of pulling away and sometimes braking to a halt.

    I've checked all the wheel nuts and they're fine, so its not that (although it kind sounds like it did when I had some loose ones of my previous car!).

    I'm wondering if it is the chassis/subframe bolts not being tight enough and allowing some very slight movement when the chassis is placed under strain when pulling away... maybe?

    Anyone else experienced this at all? I have heard the MK5 Golf lads complain of similar issue on lowered cars! Its definitely chassis/subframe suspension related I'm sure of that.
     
  2. Google AdSense Guest Advertisement



    to hide this advert.
  3. colicabcadam

    colicabcadam Guest

    bounce hard on each corner of the car, see if it's related to a particular corner
     
  4. TimG

    TimG Active Member

    Joined:
    Feb 21, 2004
    Messages:
    942
    Likes Received:
    44
    Doesn't do anything. Only when pulling away.. and only sometimes!
     
  5. Ads

    Ads License to drive

    Joined:
    Jul 15, 2009
    Messages:
    8,222
    Likes Received:
    581
    I had this same problem on my last A3. Turned out to be worn engine/gearbox mounts. The clunk only happened when pulling away, nothing over bumps etc.
     
  6. wez3570

    wez3570 Member

    Joined:
    Jan 27, 2011
    Messages:
    713
    Likes Received:
    20
    Am i right in thinking you have JOM coilovers?

    Check your struts. I had this issue (amongst others) and I found that the blue shim that comes with the JOM's to change strut size from 50 to 55 doesn't lock properly when tightened.
     
  7. TimG

    TimG Active Member

    Joined:
    Feb 21, 2004
    Messages:
    942
    Likes Received:
    44
    Hmm. Its possible, but cars only done 60k!
     
  8. TimG

    TimG Active Member

    Joined:
    Feb 21, 2004
    Messages:
    942
    Likes Received:
    44
    Yes, JOM's. Could you explain how you found this please? I cant see how the clamping forces of the hub assembly when tightened around the bottom of the strut could leave any room for movement in there?
     
  9. rockape

    rockape Per ardua

    Joined:
    Dec 21, 2010
    Messages:
    283
    Likes Received:
    4
    Mine clunks when changing from 1st to 2nd on pull off. Only does it once though and sounds like somethings engaging....I think its the clutch but audi can't find owt wrong:think:
     
  10. RicoS3

    RicoS3 Sprint Blue is the new Ibis!

    Joined:
    Aug 10, 2009
    Messages:
    606
    Likes Received:
    57
    My S3 has just started doing this after I had the winters fitted last Tuesday! Only does it occassionally, only when taking off from a standing start and only when reversing!!! Eh? Car is lowered on springs and has only done 16k. Is it to do with car having been jacked up recently? I thought I was imagining it until I read this.
     
  11. wez3570

    wez3570 Member

    Joined:
    Jan 27, 2011
    Messages:
    713
    Likes Received:
    20
    On the side of the damper strut, there's a lug welded on. If yours is moving like mine was, you will see signs of damage on the lug.

    Does yours knock once when pulling away in reverse also?
     
  12. TimG

    TimG Active Member

    Joined:
    Feb 21, 2004
    Messages:
    942
    Likes Received:
    44
    Yes sometimes, pulling away forwards and backwards, just as the car starts to pull as the clutch is engaged. I know the locating lug you mean (it sticks through the gap in the blue part) but I still cant imagine how anything in that area can move unless the pinch bolt that clamps the bottom of the shock in the hub isn't tight!? How did you rectify the issue in case that is the cause?
     
  13. Denty

    Denty Active Member

    Joined:
    Dec 27, 2007
    Messages:
    273
    Likes Received:
    26
    Mine was making a similar noise recently, thought it was mounts or struts etc. Tuned out to be something to do with the dump valve hose.... does it make the noise if you dont actually pull away and just rev in neutral? try it and let me know...:readit:
     
  14. Ads

    Ads License to drive

    Joined:
    Jul 15, 2009
    Messages:
    8,222
    Likes Received:
    581
    Mine had only done 40k. It's more common if the engine has been disturbed i.e. moved for a cambelt change etc.
    Had anything like that done recently?
     
  15. FranA3

    FranA3 events moderator
    Regional Rep

    Joined:
    Dec 4, 2008
    Messages:
    7,147
    Likes Received:
    250
    i too have a small click / clunk when the drive is being taken up recently when i was cleaning my engine bay i thought i would try and see wtf it was i shook the engine (when it was off) and there is movement on the gearbox side of the engine I'm assuming engine/gearbox mount has gone , its done this for ages but the strange thing was when i had the clutch replaced it didn't make a sound for a good few weeks then it came back exactly the same noise as before , I'm guessing when it was put back together it was nice and tight again and has loosened over time , one way to see if its a engine mount like think mine has got is to literly shake the engine with your hand if its a lot then it could be the cause
     
  16. TimG

    TimG Active Member

    Joined:
    Feb 21, 2004
    Messages:
    942
    Likes Received:
    44
    No. Its definitely chassis related, you can tell by the feel of it/noise/ when it happens etc.

    Cambelt was done like 6k ago, but it has only developed in the last 1k or so. My Polo developed exactly the same noise after having coilovers on for a while, which I why I thinks its chassis related. Might be coincidence obv.

    I found a link to this on E38 & a MK5 forum which might be something.

    ECS Tuning: VW MKV Subframe Spacer Plates Install - YouTube
     
  17. Harrelson

    Harrelson Member

    Joined:
    May 24, 2010
    Messages:
    173
    Likes Received:
    3
    this happened when my a3 was brand new. only when pulling away and mostly after reversing. i.e reverse into a spot and when pulling away i would hear a clunk.

    stopped by itself, never happened since
     
  18. Ads

    Ads License to drive

    Joined:
    Jul 15, 2009
    Messages:
    8,222
    Likes Received:
    581
    I wouldn't rule out the mounts mate. Symptoms are exactly like mine, and seeing that you've had your cambelt changed not too long ago it could well be the cause. They don't necessarily have to start failing straight away, they can take a while.

    Something to consider anyway.
     
  19. wez3570

    wez3570 Member

    Joined:
    Jan 27, 2011
    Messages:
    713
    Likes Received:
    20
    Believe me it was tight! The mechanic was swinging from an extension bar to get it moving.

    I sent the coilovers back and bought ones that don't require a shim. I thought it must be due to the weight of the 3.2 lump but just thought I'd mention it to you so u can rule it out.

    I am interested to find out what's the cause of your knocking, let us know how u get on.
     
  20. FranA3

    FranA3 events moderator
    Regional Rep

    Joined:
    Dec 4, 2008
    Messages:
    7,147
    Likes Received:
    250
    does sound like the sound I've got ADS what do you recon matey sound like the same issue you had , read my issue
     
  21. Ads

    Ads License to drive

    Joined:
    Jul 15, 2009
    Messages:
    8,222
    Likes Received:
    581
    Could well be Fran. If I heard it I'd know almost for sure because of the feel and sound's location.
    Thing is, A3 engines flap about quite a lot even when the mounts are in good condition, so just being able to move the engine isn't always a good indicator.

    The click starts off just in first gear when pulling off, and as time goes on and it gets worse sometimes you can hear it when changing to 2nd too.

    I was getting no clicking or clunking when going over bumps at all, only when putting drive to the wheels. This is when most force is suddenly put on the engine and the mounts.
     
  22. Google AdSense Guest Advertisement



    to hide this advert.
  23. FranA3

    FranA3 events moderator
    Regional Rep

    Joined:
    Dec 4, 2008
    Messages:
    7,147
    Likes Received:
    250
    well i can hear it when take up drive also when changing gear and if say I'm on and off the throttle , but when i shook the engine i could hear a very small clicking coming from the gearbox area mounting gone ??? , also i get no noise when going over bumps or anything like that its when drive is taken up
     
  24. Ads

    Ads License to drive

    Joined:
    Jul 15, 2009
    Messages:
    8,222
    Likes Received:
    581
    Yep, forgot about that, as mine got worse it would also click when on and off of the throttle.
    I needed two mounts changed... the gearbox mount and one of the engine mounts. Once changed there was no more clicking or clunking.

    Yours definitely sounds like its the mounts mate.
     
  25. FranA3

    FranA3 events moderator
    Regional Rep

    Joined:
    Dec 4, 2008
    Messages:
    7,147
    Likes Received:
    250
    i sure do hope so its been driving me nuts for ages lol , that could explain why when the clutch was changed it stopped for a while tho then came back lol , off hand can you remember how much the mounts were
    soz for the thread hijack OP lol:wub:
     
  26. TimG

    TimG Active Member

    Joined:
    Feb 21, 2004
    Messages:
    942
    Likes Received:
    44
    No worries, I think everyones got a clunk/click/knock somewhere on their car to resolve. Seems to come standard with modifying your VAG car [​IMG]
     
  27. Ads

    Ads License to drive

    Joined:
    Jul 15, 2009
    Messages:
    8,222
    Likes Received:
    581
    I think the mounts cost about £75 each, but the labour for Audi to fit them took the total price to over £500!!
    Luckily they did the work just for the cost of the parts in the end.
     
  28. FranA3

    FranA3 events moderator
    Regional Rep

    Joined:
    Dec 4, 2008
    Messages:
    7,147
    Likes Received:
    250
    mine has done it well before i put the coilovers on lol
     
  29. FranA3

    FranA3 events moderator
    Regional Rep

    Joined:
    Dec 4, 2008
    Messages:
    7,147
    Likes Received:
    250
    well i won't be paying audi to fit them i can get my mate to do them but £75 I'm guessing thats retail price i'll go to TPS and get trade price so hope it should be a bit cheaper than that lol
     
  30. TimG

    TimG Active Member

    Joined:
    Feb 21, 2004
    Messages:
    942
    Likes Received:
    44
    Well I've tried tightening up the 4 chassis bolts shown in that video above. I don't have a torque wrench, but all 4 had room to be a little tighter than they were.

    Just moving the car around after I washed it and no noise at all, but I'll give it a few days and some mileage to see for sure.
     
  31. flying oyster

    flying oyster flying oyster

    Joined:
    Jul 25, 2009
    Messages:
    560
    Likes Received:
    25
    i found removing the traffic warden under mine stopped the clunking and banging
     
    FranA3 likes this.
  32. FranA3

    FranA3 events moderator
    Regional Rep

    Joined:
    Dec 4, 2008
    Messages:
    7,147
    Likes Received:
    250
    let us know how it goes buddy
     
  33. FranA3

    FranA3 events moderator
    Regional Rep

    Joined:
    Dec 4, 2008
    Messages:
    7,147
    Likes Received:
    250
    :lmfao: thats awesome
     
  34. BradHatton

    BradHatton Member

    Joined:
    Sep 15, 2012
    Messages:
    394
    Likes Received:
    11
    My JOM's knock/rattle/clunk all day long aha, drives me insane!
     

Share This Page