1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

1.9tdi Starting Problem

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by S4 Muzza, Aug 21, 2011.

  1. S4 Muzza
    Offline

    S4 Muzza oww! my giant blue head!

    Joined:
    May 6, 2011
    Messages:
    314
    Likes Received:
    20
    [Aug 21, 2011]
    Hi guys, got a quick question on behalf of my dad. He's had a problem starting the car for a few weeks now. Sometimes the car starts fine, sometimes when the key is turned it chokes for a few seconds then starts ok, and other times it wont start at all.

    Any ideas as to what the problem is? The car is a 2002 A4 Avant 1.9tdi

    Thanks in advance
    #1
  2. quattrojames
    Offline

    quattrojames Moderator Staff Member Moderator

    Joined:
    Mar 28, 2008
    Messages:
    13,963
    Likes Received:
    508
    [Aug 21, 2011]
    It could be the Coolant Temp Sensor, or maybe even the light switch. (Strange but true!)
    #2
  3. S4 Muzza
    Offline

    S4 Muzza oww! my giant blue head!

    Joined:
    May 6, 2011
    Messages:
    314
    Likes Received:
    20
    [Aug 21, 2011]
    hmm, that does sound like a longshot lol, but cheers for the reply. probably a good time for the pair of us (me and my dad) to invest in vagcom!
    #3
  4. mememe
    Offline

    mememe Member

    Joined:
    Jul 12, 2011
    Messages:
    107
    Likes Received:
    1
    [Sep 7, 2011]
    Can you elaborate on this a bit please. Maybe how I can check if its these things or not.

    My car refused to start today .........in Tescos car park of all places!!!!! All electrics are working fine. My mate checked it with vagcom and found only the fuel temp sensor fault and an engine mounting solenoid fault which comes and goes. Both were there before hand. The starter motor doesn't even try to turn. But I can hear what sounds like a relay clicking over when I turn the key.

    The car started with a tow immediately. stopped it and tried the key again. Still the same. He said the starter solenoid has probably gone and advised me to get a reconditioned one from the car shop. But before I did that, I wanted to see what the forum had to say.

    Since I've had it, the car has started first time every time but, sounded a little sluggish to me(being VERY picky tho).

    Any other ideas?
    #4
  5. deanski
    Offline

    deanski wax on, wax off

    Joined:
    May 20, 2010
    Messages:
    371
    Likes Received:
    6
    [Sep 7, 2011]
    put your sidelights on before you turn the key. if it starts better its the headlight switch.
    #5
  6. quattrojames
    Offline

    quattrojames Moderator Staff Member Moderator

    Joined:
    Mar 28, 2008
    Messages:
    13,963
    Likes Received:
    508
    [Sep 7, 2011]
    Either of those issue's might cause the car to wind over a bit before firing, but they wouldn't prevent it starting full stop. The diagnosis of the solenoid sounds favourable.
    #6
  7. mememe
    Offline

    mememe Member

    Joined:
    Jul 12, 2011
    Messages:
    107
    Likes Received:
    1
    [Sep 7, 2011]
    Ah you're a good man, thanks. Always worth checking I think.

    Been checking Elsawin for the replacement guide. It looks quite straight forward. Is it?
    #7

Share This Page