1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

1.9TDI shaking - done the search thing but mine is a whole different ball game

Discussion in 'A4/S4 forum(B5 Chassis)' started by tonythetiger, Aug 29, 2011.

  1. tonythetiger
    Offline

    tonythetiger New Member

    Joined:
    Aug 22, 2011
    Messages:
    16
    Likes Received:
    0
    As per title my afn fwd is shaking as in you can feel the whole car going.

    It does it when on the move but not all the time. At 50mph it does it constantly but above or below this speed it just does it every now and then.

    There is no clicking which would indicate worn driveshafts and from looking a them, they seem fine.

    All bushes seem fine as there's no play in any of them.

    The engine is not skipping a beat (from what I can hear and the rev counter backs this up).

    The engine feels nice and smooth too

    Nothing to do with the brakes as they have all been replaced and the wheels bearings were all checked at the same time.

    Had vagcom put on it and no faults brought back

    Any ideas because this is driving me nuts.

    Cheers
    #1
  2. S4_dan
    Online

    S4_dan Fire up the Quattro!

    Joined:
    Jan 5, 2006
    Messages:
    1,728
    Likes Received:
    77
    rims or tyres? try swapping over the wheels with the rear ones or take it to garage and get a balance check on them.
    #2
  3. adamss24
    Offline

    adamss24 Well-Known Member

    Joined:
    Jul 3, 2007
    Messages:
    3,323
    Likes Received:
    171
    If it does it on idle then more likely the DMF is fooked. If it does it when on the move then you have a bent wheel or misshaped tyre.
    #3
  4. tonythetiger
    Offline

    tonythetiger New Member

    Joined:
    Aug 22, 2011
    Messages:
    16
    Likes Received:
    0
    Examination yesterday. Downhill, in neutral with engine off. Still does it.

    Off to tyre shop in half an hour
    #4
  5. tonythetiger
    Offline

    tonythetiger New Member

    Joined:
    Aug 22, 2011
    Messages:
    16
    Likes Received:
    0
    Update. Old wheels were square. New wheels 16" genuine audi 5 spokes. £110 for five with tyres. Pleased with that. Fitted and balanced and still got the problem.

    Another check underneath has uncovered a sheered gearbox mount (the alloy part). Bodged for time being which is holding very firm. Still got the problem so clearly not this.

    All engine mounts look fine.

    I've been inspecting the shocks and the rear offside looks to be shot (leaking fluid). Surely it cant all be down to this can it????
    #5
  6. B5NUT
    Offline

    B5NUT Well-Known Member

    Joined:
    Feb 6, 2010
    Messages:
    2,248
    Likes Received:
    249
    When did you get the car? stunned it passed the MOT with these faults. I had rear rear shock failure my god that was interesting to drive the backend would bounce all over the place, would make for an even more interesting drive with a failed front shock!
    Last edited: Aug 31, 2011
    #6
  7. tonythetiger
    Offline

    tonythetiger New Member

    Joined:
    Aug 22, 2011
    Messages:
    16
    Likes Received:
    0
    The fronts and rear nearside look ok but your right b5nut, it makes for an interesting drive. Ideal for someone who works night shifts as it certainly keeps your awake!

    The MOT was in Feb but surely all these faults cant have just come on since then

    Have to admit it's got me totally demoralised and serioously contemplating getting shut of the audi. Not a nice return to the marque
    #7
  8. tonythetiger
    Offline

    tonythetiger New Member

    Joined:
    Aug 22, 2011
    Messages:
    16
    Likes Received:
    0
    UPDATE - Audi have said 2 days for them to receive a replacement gearbox mounting bracket (the alloy not the rubber) and that it has to be one for a AFN engine

    B0!!OX is what I have to say. Got one off a 20vt in local scrap yard for a fraction of the cost. Fits perfect and has the same part number
    #8
  9. tonythetiger
    Offline

    tonythetiger New Member

    Joined:
    Aug 22, 2011
    Messages:
    16
    Likes Received:
    0
    New gearbox mounting bracket and both mounts. Cured the **** gearshift sensation. Shaking problem still there so it has to be the rear offside shock. Got another one of those coming tomorrow so hopefully job sorted. Either that or I may be posting a video of my b5 burning :-(
    #9
  10. Bradderz_1988
    Offline

    Bradderz_1988 Dont replace it, Upgrade it !!

    Joined:
    Aug 19, 2010
    Messages:
    3,171
    Likes Received:
    100
    You checked the engine mounts ??

    I snapped one clean in half right round the metal part and it shuddered like hell on my old 1.8 ADR.

    Just try lifting the engine on both sides if there shot it should lift the engine quite abit.
    #10
  11. tonythetiger
    Offline

    tonythetiger New Member

    Joined:
    Aug 22, 2011
    Messages:
    16
    Likes Received:
    0
    Got it!

    It seems it was a combination of engine mounts and the rear shock
    #11

Share This Page