1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

1.9TDI Loosing Boost Power

Discussion in 'Audi S4/A4/A4 Cab (B7 Chassis)' started by doogleman, Apr 6, 2010.

  1. doogleman
    Offline

    doogleman Member

    Joined:
    Jul 2, 2007
    Messages:
    95
    Likes Received:
    0
    [Apr 6, 2010]
    Hi Guys,
    Have a 05 1.9tdi losing boost power altogether intermittently. A recycle of the ignition seems to rectify most times. I have yet yo get it onto vag com but I am fairly sure there is no leak on any of the pipes or anything like that.

    Any ideas or known issues please?

    Cheers in advance,

    Dave.
    #1
  2. Ads

    Ads

    [Dec 26, 2014]

  3. jwhat
    Offline

    jwhat Member VCDS Map User

    Joined:
    Oct 20, 2006
    Messages:
    540
    Likes Received:
    1
    [Apr 7, 2010]
    It sounds like it's going into limp mode and that's why the recycle of the ignition rectify's it. Is the car remapped? It could be a bad map or if your sure its not any pipes it could be the turbo on the way out. You really need a vcds/vag-com scan to find out.
    #2
  4. rowdyboy
    Offline

    rowdyboy Member

    Joined:
    Mar 2, 2009
    Messages:
    803
    Likes Received:
    18
    [Apr 7, 2010]
    I've had a similar problem on a previous car with the 1.9 tdi engine. I took the MAF sensor connector off, cleaned it and hey presto no more faults.
    #3
  5. doogleman
    Offline

    doogleman Member

    Joined:
    Jul 2, 2007
    Messages:
    95
    Likes Received:
    0
    [Apr 7, 2010]
    Hi Guys,
    No remap and got vag-com result as follows....

    16683 - Boost Pressure Regulation: Control Range Not Reached
    P0299 - 000 - -

    Still have to get onto lift to properly check pipes and will check maf sensor connector as suggested..
    #4

Share This Page