1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

1.9TDI coolant sensor problems audi have changed the sensor & connector

Discussion in 'A4/S4 forum(B5 Chassis)' started by B5NUT, Jun 25, 2011.

  1. B5NUT
    Offline

    B5NUT Active Member

    Joined:
    Feb 6, 2010
    Messages:
    2,231
    Likes Received:
    10
    Need help on a coolant sensor problem, I've just removed what I believe is the coolant sensor. It has the part number 269415 on the side and is black in colour. It also only has 2 pins and one of whcih the wires had snapped. After reading this thread it looks like I've got to change the dam plug (not a problem as I have the pins) but don't have the dam plug..

    Please Help: Help tdi temperature sensor wiring connector [Archive] - VW AUDI Forum - VWAF

    Anyone else confrim this, or had this problem?
    #1
  2. B5NUT
    Offline

    B5NUT Active Member

    Joined:
    Feb 6, 2010
    Messages:
    2,231
    Likes Received:
    10
    Ok that was the fuel temp sensor, still the was another fault fixed. However found two other faults fuel filter bracket was clamped together with tie raps, & the top coolant pipe needs replacing as the bracket holding it to he engine has snapped....
    #2
  3. Arrkon
    Online

    Arrkon Midlands regional Moderator Regional Rep

    Joined:
    Oct 8, 2010
    Messages:
    1,691
    Likes Received:
    3
    Connector housing is part number 4B0 973 712 for Vin numbers 8D-X-320 001 onwards (ie: facelift) unless yours is a pre facelift, then the part number is 443 906 232 (which is shared with exhaust recirculation valve / temperature sensor / wastegate (N75) / injector valve).

    Hope this helps
    #3

Share This Page