1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

1.9TDi (130) Avant - New Member

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by IanFM, Apr 20, 2012.

  1. IanFM

    IanFM Active Member
    TDi Audi A5 quattro

    Joined:
    Feb 12, 2012
    Messages:
    461
    Likes Received:
    80
    Ok quick update from the weekend. I have stripped the liner from the tailgate and everything dry and no sign of a leak so don't think the problem is at that end Steve.

    Pump is next on the hit list!
     
  2. Google AdSense Guest Advertisement



    to hide this advert.
  3. IanFM

    IanFM Active Member
    TDi Audi A5 quattro

    Joined:
    Feb 12, 2012
    Messages:
    461
    Likes Received:
    80
    Ok was at a loose end today and thought I would try the platidip on the centre caps. Seems to work well although due to the cold the spray pattern isn't great so it just a test. But it has left me with a dilemma that I am opening to the public vote:

    Option 1
    uploadfromtaptalk1361032119510.jpg

    Option 2
    uploadfromtaptalk1361032143922.jpg
     
  4. jbcalvin

    jbcalvin Member

    Joined:
    Jan 9, 2011
    Messages:
    664
    Likes Received:
    17
    Option 2 but with just the audi rings left silver.....
     
  5. IanFM

    IanFM Active Member
    TDi Audi A5 quattro

    Joined:
    Feb 12, 2012
    Messages:
    461
    Likes Received:
    80
    I knew you were gonna say that lol!
     
  6. IanFM

    IanFM Active Member
    TDi Audi A5 quattro

    Joined:
    Feb 12, 2012
    Messages:
    461
    Likes Received:
    80
    I Guess I'm going double din soon ;-)

    uploadfromtaptalk1361624044259.jpg

    Just need to decide on what head unit.

    Also how easy is it to change the buttons on the ac controls?
     
  7. IanFM

    IanFM Active Member
    TDi Audi A5 quattro

    Joined:
    Feb 12, 2012
    Messages:
    461
    Likes Received:
    80
    Had quite a successful couple of evenings in as much as my rear washer now works again!
     
  8. RS4dal

    RS4dal New Member

    Joined:
    Nov 22, 2007
    Messages:
    16
    Likes Received:
    0
    Did you strip the wiper motor down or replace it? Am only asking as i had the same problem but i stripped the motor and the mechanism was well rusted. i cleaned it all up and thru aload of grease in it and its working again. i suggest people try this first and save yourself £80/90.00.
     
  9. IanFM

    IanFM Active Member
    TDi Audi A5 quattro

    Joined:
    Feb 12, 2012
    Messages:
    461
    Likes Received:
    80
    I had a different problem. The hose in mine was split inside the rubber sleeve that goes from the roof liner into the tailgate.
     

Share This Page