1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

1.9 tdi sport losing power at 3k and smoking a lot!

joshW Jul 30, 2013

  1. joshW

    joshW Member

    Messages:
    272
    Likes Received:
    0
    Trophy Points:
    16
    Ok thanks for your help mate. I'll see if my mates free to check that for me.
    Do you know if the pipe from the anti judder should be free to blow through? Ill look into it further tomorrow. I'm hoping this is where my problem is!

    I've bought a transporter so will be selling the car but I just need to get this issue sorted before I put it up for sale.
     
  2. pauldazzle

    pauldazzle Well-Known Member

    Messages:
    1,088
    Likes Received:
    75
    Trophy Points:
    48
    The ASV is operated by vacuum so if you can hear hissing you have a leak.
     
  3. pauldazzle

    pauldazzle Well-Known Member

    Messages:
    1,088
    Likes Received:
    75
    Trophy Points:
    48
    Is the plunger arm on the ASV moving when you turn the engine off?
     
  4. joshW

    joshW Member

    Messages:
    272
    Likes Received:
    0
    Trophy Points:
    16
    Great stuff! It seems like a big leak. Fairly loud hissing noise. Hopefully I'll find this and it will sort my problems tomorrow! Ill report back
     
  5. joshW

    joshW Member

    Messages:
    272
    Likes Received:
    0
    Trophy Points:
    16
    I'm pretty sure it did the other day yeah
     
  6. joshW

    joshW Member

    Messages:
    272
    Likes Received:
    0
    Trophy Points:
    16
    Changed air filter, oil and oil filter today. Also found a vacuum pipe that was worn and I think had a tiny hole in it. Replaced that and it's running lovely now!
    Now to clean it up tomorrow and get it up for sale. Shame to be selling it now it's running so well again!
     
  7. pauldazzle

    pauldazzle Well-Known Member

    Messages:
    1,088
    Likes Received:
    75
    Trophy Points:
    48
    :thumbsup:
     
  8. newton88

    newton88 New Member

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Your telling me that a little rubber pipe can cause lack of power in 3rd gear at 3000rpm?? Iv changed boost pressure sensor, service, mag sensor and Iv literally just replaced the turbo and still have the same issue where can I buy this pipe? Many thank in advance
     
  9. AVFQ

    AVFQ Audi b6 Avant Quattro Sport

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Hi Lads, good topic.
    To be hones same story here however I recently replace turbo, all vacuum pipes, oil pipes, filters and oil however unfortunately it doesn't go anywhere better, for some reason boost fluctuating some times and Iv got good boost but then it goes away pretty quickly, on motorway it pools poorly til 2.2 RPM and then goes very slowly, little smoke but no power indeed. The only think I didn't replace was solenoid valve, garage told me it shouldn't affect power loss.

    Drop me a PM if any one can give me more advice then I can find in this thread or in overall.
     

Share This Page