1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

1.9 tdi pd avf cranks but doen not fire up... Please help

Discussion in 'Diesel forum' started by dmacz220, Feb 13, 2014.

  1. dmacz220
    Offline

    dmacz220 New Member

    Joined:
    Feb 12, 2014
    Messages:
    2
    Likes Received:
    0
    [Feb 13, 2014]
    Hi guys, im new here so please excuse me if i am doing wrong.
    So i have a 2004 audi a4 avant 1.9 tdi 130 avf engine 133000miles.
    The problem is the car cranks over just fine as long as the battery dosent die, but it will just not fire, had the aa out, no codes on his scanner at all, he got the car started with some carb cleaner in the inlet hose. the problem is still there however, also when the carb cleaner ran out and the engine was running on diesel it started misfiring and running lumpy, when he accelerated and the revs came back down the engine cut out. AA diagnoses fuel pump on the crank shaft, however its only done 30000 miles. I checked the fuel lines today and the in tank pump is fine, priming as normal right the way through to the filter and out again no restrictions. I am about to check the fuel returns off the injectors. Also the cam belt was only done 1000 miles ago. Injectors and compression tests checked and passed.

    If any more info is required please let me know, I am really scratching my head now as i just cant figure it out.

    Please help as i need the car to get to work and back and at the moment im catching the bus which is horrible :(

    Sham
    #1
  2. Ads

    Ads

    [Sep 20, 2014]

  3. dmacz220
    Offline

    dmacz220 New Member

    Joined:
    Feb 12, 2014
    Messages:
    2
    Likes Received:
    0

Share This Page