1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

1.9 tdi 130 no power when cold

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by Ian2012, Nov 26, 2013.

  1. Ian2012
    Offline

    Ian2012 Active Member

    Joined:
    Oct 28, 2012
    Messages:
    443
    Likes Received:
    26
    [Nov 26, 2013]
    I have posted this in the A3 8 L section but i as this engine crosses into B6 would your advice too. Basically when the car is stone cold it has no real power like the turbo isn't working, then after 2 or 3 miles bang it's all ok, no codes at all vcds?

    What gives?

    Thanks
    Ian
    #1
  2. Ads

    Ads

    [Sep 20, 2014]

  3. stu_m
    Offline

    stu_m Active Member VCDS Map User

    Joined:
    Oct 25, 2009
    Messages:
    1,442
    Likes Received:
    36
    [Nov 26, 2013]
    could be the oil viscosity been too thick not allowing the turbo to spool up properly

    mine is a bit sluggish for a mile or so if its really cold

    have you got the right grade of oil in too?
    #2
  4. Ian2012
    Offline

    Ian2012 Active Member

    Joined:
    Oct 28, 2012
    Messages:
    443
    Likes Received:
    26
    [Nov 26, 2013]
    Don't know to be honest it's due a service now and i have only just bought it, my other 1.9 engined car doesn't suffer from this!
    #3
  5. stu_m
    Offline

    stu_m Active Member VCDS Map User

    Joined:
    Oct 25, 2009
    Messages:
    1,442
    Likes Received:
    36
    [Nov 26, 2013]
    Give it a service and see what its like after it
    #4
  6. AlexGSi2000
    Offline

    AlexGSi2000 Well-Known Member VCDS Map User

    Joined:
    Feb 14, 2012
    Messages:
    1,196
    Likes Received:
    118
    [Nov 26, 2013]
    To be fair engines need nursing from cold, I wouldnt be trying to make any real power before it has warmed up.
    On my old Ibiza Cupra (1.8T) boost and fueling was limited before it hit a certain temperature - it may be the same case here?
    #5
  7. Ian2012
    Offline

    Ian2012 Active Member

    Joined:
    Oct 28, 2012
    Messages:
    443
    Likes Received:
    26
    [Nov 27, 2013]
    Interesting idea i will see what it's like today, i am going to try Mr Muscle turbo clean as well to see if that will make any difference.
    #6
  8. Mike.M
    Offline

    Mike.M Well-Known Member

    Joined:
    Oct 11, 2003
    Messages:
    1,720
    Likes Received:
    81
    [Nov 27, 2013]
    I would give it a full service and also change the fuel filter
    #7
  9. TwedA4
    Offline

    TwedA4 Member

    Joined:
    Nov 6, 2013
    Messages:
    102
    Likes Received:
    7
    [Nov 27, 2013]
    mine is a bit like this sometimes. only had it a few weeks so though it was normal. but as it's been frosty for the last few mornings i start it 5 mins before i need to leave and it's been fine. :)
    #8
  10. YSN
    Offline

    YSN Member

    Joined:
    Sep 17, 2013
    Messages:
    93
    Likes Received:
    3
    [Nov 27, 2013]
    My B6 is similar, when it's totally cold in the morning shifting gears is also a bit stiff so just drive gently for a while until the engine has had a little stretch. But I would suggest maybe you check your engine oil have you had a recent oil service or anything or has this problem just started?
    #9
  11. Ian2012
    Offline

    Ian2012 Active Member

    Joined:
    Oct 28, 2012
    Messages:
    443
    Likes Received:
    26
    [Nov 27, 2013]
    I have only just bought it, i will give it a full service tomorrow see what happens then
    #10
  12. Mike.M
    Offline

    Mike.M Well-Known Member

    Joined:
    Oct 11, 2003
    Messages:
    1,720
    Likes Received:
    81
    [Nov 27, 2013]
    Don't forget the fuel filter :) for peace of mind
    #11
  13. Ian2012
    Offline

    Ian2012 Active Member

    Joined:
    Oct 28, 2012
    Messages:
    443
    Likes Received:
    26
    [Nov 27, 2013]
    it's gonna be replaced tomorrow
    #12
  14. Ian2012
    Offline

    Ian2012 Active Member

    Joined:
    Oct 28, 2012
    Messages:
    443
    Likes Received:
    26
    [Dec 1, 2013]
    The Mr Muscle clean has so far sorted this problem out, it was a symptom of the sticky turbo vanes
    #13
    TwedA4 likes this.
  15. TwedA4
    Offline

    TwedA4 Member

    Joined:
    Nov 6, 2013
    Messages:
    102
    Likes Received:
    7
    [Dec 1, 2013]
    nice one! i may have to do this too... i've noticed mine is a bit sluggish even when warm, other times it's off like a rocket!
    #14

Share This Page