1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

1.9 tdi 130 no power when cold

Ian2012 Nov 26, 2013

  1. Ian2012

    Ian2012 Active Member

    473
    29
    28
    I have posted this in the A3 8 L section but i as this engine crosses into B6 would your advice too. Basically when the car is stone cold it has no real power like the turbo isn't working, then after 2 or 3 miles bang it's all ok, no codes at all vcds?

    What gives?

    Thanks
    Ian
     
  2. stu_m

    stu_m Well-Known Member VCDS Map User

    1,440
    38
    48
    could be the oil viscosity been too thick not allowing the turbo to spool up properly

    mine is a bit sluggish for a mile or so if its really cold

    have you got the right grade of oil in too?
     
  3. Ian2012

    Ian2012 Active Member

    473
    29
    28
    Don't know to be honest it's due a service now and i have only just bought it, my other 1.9 engined car doesn't suffer from this!
     
  4. stu_m

    stu_m Well-Known Member VCDS Map User

    1,440
    38
    48
    Give it a service and see what its like after it
     
  5. AlexGSi2000

    AlexGSi2000 Well-Known Member VCDS Map User

    1,461
    199
    63
    To be fair engines need nursing from cold, I wouldnt be trying to make any real power before it has warmed up.
    On my old Ibiza Cupra (1.8T) boost and fueling was limited before it hit a certain temperature - it may be the same case here?
     
  6. Ian2012

    Ian2012 Active Member

    473
    29
    28
    Interesting idea i will see what it's like today, i am going to try Mr Muscle turbo clean as well to see if that will make any difference.
     
  7. Mike.M

    Mike.M Well-Known Member

    2,473
    163
    63
    I would give it a full service and also change the fuel filter
     
  8. TwedA4

    TwedA4 Member

    111
    7
    18
    mine is a bit like this sometimes. only had it a few weeks so though it was normal. but as it's been frosty for the last few mornings i start it 5 mins before i need to leave and it's been fine. :)
     
  9. YSN

    YSN Member

    93
    3
    6
    My B6 is similar, when it's totally cold in the morning shifting gears is also a bit stiff so just drive gently for a while until the engine has had a little stretch. But I would suggest maybe you check your engine oil have you had a recent oil service or anything or has this problem just started?
     
  10. Ian2012

    Ian2012 Active Member

    473
    29
    28
    I have only just bought it, i will give it a full service tomorrow see what happens then
     
  11. Mike.M

    Mike.M Well-Known Member

    2,473
    163
    63
    Don't forget the fuel filter :) for peace of mind
     
  12. Ian2012

    Ian2012 Active Member

    473
    29
    28
    it's gonna be replaced tomorrow
     
  13. Ian2012

    Ian2012 Active Member

    473
    29
    28
    The Mr Muscle clean has so far sorted this problem out, it was a symptom of the sticky turbo vanes
     
    TwedA4 likes this.
  14. TwedA4

    TwedA4 Member

    111
    7
    18
    nice one! i may have to do this too... i've noticed mine is a bit sluggish even when warm, other times it's off like a rocket!
     

Share This Page