1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

1.8t screeching/whining when first started up

bigdavevw May 28, 2013

  1. bigdavevw

    bigdavevw Member

    51
    1
    8
    Hello, my car has just started making a screeching/whining noise when first started up and the engine is cold. I dont think it does it when warm.

    I have heard something like a fan or motor spinning down when i stop the engine sometimes tho. Its not the cooling fan anyway.

    Anyone have an idea of what to check? There are no fault codes about it.

    Engine code is AUM

    Dave
     
  2. gen.heinz guderian

    gen.heinz guderian Well-Known Member VCDS Map User

    1,346
    125
    63
    Alternator belt?
     
  3. bigdavevw

    bigdavevw Member

    51
    1
    8
    Hello, no not that i,m afraid, more of a mettalic/motor with nackered bearings noise
     
  4. s33nyboy12

    s33nyboy12 Well-Known Member

    1,484
    195
    63
    Starter motor, common fault on golf mk4 gti 1.8t
     
  5. 16Klappe

    16Klappe I <3 Panda's! Supporter

    5,795
    1,183
    113
    Yup. Sticky return on the starter motor, fitting a new one is the best bet.

    You will probably find it goes away when the car is hot, that is also totally normal.
     
  6. bigdavevw

    bigdavevw Member

    51
    1
    8
    That could be more like it unfortunately :( is there a way i can test it?

    Can those secondary air pumps screech? i dont know much about them yet.
     
  7. s33nyboy12

    s33nyboy12 Well-Known Member

    1,484
    195
    63
  8. 16Klappe

    16Klappe I <3 Panda's! Supporter

    5,795
    1,183
    113
    Not SAI, it WILL be the starter.

    Sorry bro.
     
  9. bigdavevw

    bigdavevw Member

    51
    1
    8
    Aye it doesn,t sound like the vid, lasts until the revs drop down when first started roughly. Ah well the car is 12 years old, i dont mind spending money on it

    Cheers again
    dave
     
  10. s33nyboy12

    s33nyboy12 Well-Known Member

    1,484
    195
    63
    Continuous whilst on choke/ cold start up ?? Never heard of it.... Any chance of you video yourself and post?
     
  11. bigdavevw

    bigdavevw Member

    51
    1
    8
    Yea, was going to do it today, but it didn,t do it as it wasn,t as cold.
     
  12. JudderMan

    JudderMan Well-Known Member

    1,003
    164
    63
    Mine does it too. It's the starter, as Jardo said. Looking through my car's history it's been doing it since 2007 - was flagged up at services. Sometimes you can give the starter a 'tap' with a mallet and it can release it but best to replace. It's just annoying but still works.
     
  13. coatesy

    coatesy poking badgers with spoons

    1,920
    280
    83
    mine has done this for ages, its all good lol. just need to get a new starter.
     

Share This Page