1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

1.8T Quattro Idle porblems

Discussion in 'A3/S3 Forum (8L Chassis)' started by Faz1.8Tquattro, Oct 24, 2010.

  1. Faz1.8Tquattro
    Offline

    Faz1.8Tquattro New Member

    Joined:
    Oct 24, 2010
    Messages:
    9
    Likes Received:
    0
    [Oct 24, 2010]
    Hi everyone,

    this is my first post so first of all hey!!!

    Ive got a 2001 A3 1.8T Quattro - ARY engine code I think. My car has recently been suffering from idling problems. The enginge really struggles to keep to around 1000rpm. I have read that it could be a number of problems such as split hoses, coil pack, various sensors clogged up.... but what is the best way to find out rather than just taking it to my local audi dealer???

    I've read on here that its a good idea to clean the throttle body but I'm slightly worried as i don;t have vagcom to reset it after i'm done.

    What do I do????? Any help would be gratefully recieved!

    Thanks,

    Faz
    #1
  2. Ads

    Ads

    [Nov 22, 2014]

  3. talentwalsh
    Offline

    talentwalsh Member

    Joined:
    May 7, 2010
    Messages:
    139
    Likes Received:
    0
    [Oct 24, 2010]
    It certainly could be a number of things but start with checking the PCV system, especially under the inlet mani. Very prone to degrading, look at all the rubber hoses and the plastic joiners. While your at it look at the PRV (hockey puck valve) piping as these can collapse over time also. Without getting it vagcomd though you could be chasing problems. Best get it scanned first before doing anything further.
    #2
  4. itsmeagain
    Offline

    itsmeagain 1.8T Sport Cabriolet

    Joined:
    Mar 6, 2010
    Messages:
    439
    Likes Received:
    0
    [Oct 24, 2010]
    #3
  5. Faz1.8Tquattro
    Offline

    Faz1.8Tquattro New Member

    Joined:
    Oct 24, 2010
    Messages:
    9
    Likes Received:
    0
    [Oct 24, 2010]
    Cheers!

    I'm going to have another good look around today and attempt to clean the throttle body as well. I noticed a pipe yesterday that was unbelieveably soft - felt like jelly. I'll get a few pics up here in a bit!!!
    #4
  6. Faz1.8Tquattro
    Offline

    Faz1.8Tquattro New Member

    Joined:
    Oct 24, 2010
    Messages:
    9
    Likes Received:
    0
    [Nov 10, 2010]
    Got my car back from my local garage and they said they hooked it up to VAGCOM and noted the following error codes:

    1) 17704 Cooling system malfunction
    2) 17705 Turbocharger/throttle valve connection pressure drop
    3) 17545 Bank 1 mixture adaptation (too rich)
    4) 16514 Bank 1 Sensor 1 (electrical fault)

    They've cleared all the codes and it seems to be running much smoother.... lets see!

    I have noticed that the coolant temperature sensor is leaking a bit. I've read somewhere on here that if you want to change that you also have to change the "header tank" or something?????
    #5
  7. finesse
    Offline

    finesse Active Member VCDS Map User

    Joined:
    Aug 15, 2006
    Messages:
    2,811
    Likes Received:
    10
    [Nov 10, 2010]
    Rough Running At Idle: MAF, Ignition Coil, Spark Plug, VAC Leak, O2 Sensor, TB, CTS
    #6

Share This Page