1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

1.8T engine issues a4 avant quattro

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by jamesey, Sep 2, 2013.

  1. jamesey
    Offline

    jamesey Member

    Joined:
    Sep 2, 2013
    Messages:
    98
    Likes Received:
    0
    [Sep 2, 2013]
    hi ive just bought this car and got it home i noticed the oil underneath and found the dipstick tube and dipstick all cracked i removed the tube but dropped some plastic down the hole as it had snapped off flush ive ordered a new tube lol , also i took the plastic top off the engine to find oil down in the cavity of the coil pack , not in the hole just the cavitys , do these engines need new oil filler caps or rubbers every now and then.

    just 1 more for now ive just driven 10 miles in it and the temp gauge never came up but on standing it on the drive it shot up to 90 very strange. any help would be great
    #1
  2. Ads

    Ads

    [Dec 27, 2014]

  3. madmike01uk
    Offline

    madmike01uk Member

    Joined:
    Mar 7, 2013
    Messages:
    421
    Likes Received:
    21
    [Sep 2, 2013]
    Sounds like you need a new CTS (coolant temp sender) and also need to do the rocker cover gasket if oils is in the coil holes.
    #2
  4. jamesey
    Offline

    jamesey Member

    Joined:
    Sep 2, 2013
    Messages:
    98
    Likes Received:
    0
    [Sep 3, 2013]
    its not in the coil holes just in the alloy holes around the coils , i think the oil filler rubber is duff. where would the cts locate please?
    #3
  5. madmike01uk
    Offline

    madmike01uk Member

    Joined:
    Mar 7, 2013
    Messages:
    421
    Likes Received:
    21
    [Sep 3, 2013]
    Could just be spilled oil? CTS is a pain to change, it's at the back of the engine.

    Where are you located?
    #4
  6. jamesey
    Offline

    jamesey Member

    Joined:
    Sep 2, 2013
    Messages:
    98
    Likes Received:
    0
    [Sep 3, 2013]
    derbyshire m8
    #5
  7. jamesey
    Offline

    jamesey Member

    Joined:
    Sep 2, 2013
    Messages:
    98
    Likes Received:
    0
    [Sep 5, 2013]
    any with the other probs i mentioned?
    ive found a large loose bolt thats come off on my 1.8t , if i look onto of the frontpipe from the top of the engine towards the back of the block it bolts the cable with the bracket on there , ive no ides what it is any ideas im having a job refitting it from the top
    #6

Share This Page