1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

1.8T Electrics problem

Discussion in 'A3/S3 Forum (8L Chassis)' started by MrPolaris, Nov 2, 2009.

  1. MrPolaris
    Offline

    MrPolaris New Member

    Joined:
    Nov 2, 2009
    Messages:
    1
    Likes Received:
    0
    Hi folks, having a bit of bother with my 1.8T 99 plate...

    A couple of weeks ago I had a timing belt and alternator belt change as well as a full service, since doing so the car had been fine until last tuesday (27th Oct) My battery light came appeared on my dash about 10 minutes later there was a beep and it drew a battery symbol on my trip computer followed by my ABS light and then soon after my Airbag light... within a couple of seconds it displayed the stop exclamation mark thing and cut out completely...

    I tried giving the battery a charge but it just did it again, so thought I'd buy a new alternator (genuine Bosch) which I fitted on Saturday afternoon and this again failed on Sunday afternoon 1st Nov, so I went out and bought a brand new battery thinking this was my cure but no, it completely died again tonight, I am completely puzzled as to whats gone wrong?

    Any help would be greatly appreciated and thanks in advance!
    #1
  2. Turbo Lag
    Offline

    Turbo Lag New Member

    Joined:
    Feb 12, 2008
    Messages:
    14
    Likes Received:
    0
    Hey mate, did you ever resolve this?

    I'm having the exact same problems - from reading some similar threads, it sounds like it may have been a bad earth?
    #2

Share This Page