1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

1.8T Boost Issue and Suspension problem

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by chasdrury, May 24, 2012.

  1. chasdrury
    Offline

    chasdrury Member

    Joined:
    Jan 26, 2005
    Messages:
    285
    Likes Received:
    6
    [May 24, 2012]
    Hi guys...

    My B6 1.8T Quattro has a slight issue - most of the time it drives perfectly. But sometime i lose boost - the car is running fine, but there is no turbo boost at all. Turn off the engine and back on and it's fine again. But the problem is intermittent - i drove 400 miles the other week, not an issue, but it could strike when i goto 5 miles down the road to town for example. Or, like last night halfway across the M62. No warning lights or anything just no boost. Any ideas?!

    Also, when i am going over bumps on the right side i can hear a squeaking with the window open, high pitch and frequent and i guess linked to it if i'm cornering fast i can 'feel' a rattle under the front wheels - like they are vibrating - hard to explain that one......:)

    ANy advice apprecitated!
    #1
  2. Ads

    Ads

    [Sep 18, 2014]

  3. HEKTOR
    Offline

    HEKTOR Member

    Joined:
    Oct 23, 2008
    Messages:
    433
    Likes Received:
    11
    [May 24, 2012]
    Sounds like the car is going into limp mode. It would be a good idea to check for fault codes using vag com.

    Not to sure on the suspension issue. Its always worth having a look under the car to see if anything is loose. Check all your ball joints and arm bushes aswell.
    #2
  4. chasdrury
    Offline

    chasdrury Member

    Joined:
    Jan 26, 2005
    Messages:
    285
    Likes Received:
    6
    [May 24, 2012]
    OK will try and get it read for faults see what's what.... I was think ball joints too.... :-(
    #3
  5. HEKTOR
    Offline

    HEKTOR Member

    Joined:
    Oct 23, 2008
    Messages:
    433
    Likes Received:
    11
    [May 24, 2012]
    Thats the only real way to figure out the issue without going to a garage to have it checked.

    Hopefully its not your arms starting to show their age :-(
    #4
  6. stu_m
    Offline

    stu_m Active Member VCDS Map User

    Joined:
    Oct 25, 2009
    Messages:
    1,442
    Likes Received:
    36
    [May 24, 2012]
    could be a dry bush on the suspension

    a lot of the time you have to wait for them to get worse before you can find them

    as for the no boost as above its going in to limp home mode so best get a scan

    ps im only 60 miles away if you cant get a cheap scan!!
    #5
  7. chasdrury
    Offline

    chasdrury Member

    Joined:
    Jan 26, 2005
    Messages:
    285
    Likes Received:
    6
    [Jun 6, 2012]
    So, i got a scan whilst I had AMI fitted and I had a turbo boost controller intermittent fault... but i forgot anymore... :-(

    Any ideas what it is exactly?
    #6
  8. HEKTOR
    Offline

    HEKTOR Member

    Joined:
    Oct 23, 2008
    Messages:
    433
    Likes Received:
    11
  9. chasdrury
    Offline

    chasdrury Member

    Joined:
    Jan 26, 2005
    Messages:
    285
    Likes Received:
    6
    [Jun 9, 2012]
    Apparently so.. Whats the story with N75 valves - there are 2 revisions I understand - whats the difference with the 'J' version, and which should I be getting?
    #8

Share This Page