1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

1.8T AGU MISFIRE ONLY ON CYLINDER 1 !!!!!

Discussion in 'A3/S3 Forum (8L Chassis)' started by dandos, Apr 4, 2011.

  1. dandos
    Offline

    dandos New Member

    Joined:
    Mar 22, 2011
    Messages:
    22
    Likes Received:
    1
    Iv changed coil packs, spark plugs and injectors and also have compression but I have a constant misfire on cylinder 1?? There is probley no spark coz the plugs getting wet, iv even checked the ignition amp and it looks good so I don't really know where to look other than the ecu?? Any ideas, not sure what's causing this misfire?
    #1
  2. jk_s3
    Offline

    jk_s3 Member

    Joined:
    Mar 13, 2011
    Messages:
    91
    Likes Received:
    0
    check the wiring from the ecu to the coilpack on cylinder 1?
    #2
  3. Greig300
    Offline

    Greig300 Member

    Joined:
    Jan 29, 2011
    Messages:
    251
    Likes Received:
    5
    Remember you can get free coilpacks from Audi they are doing a recall at the moment.
    Last edited: Apr 4, 2011
    #3
  4. dandos
    Offline

    dandos New Member

    Joined:
    Mar 22, 2011
    Messages:
    22
    Likes Received:
    1
    really free coil packs???? Mines a 1998 is that alright? How do i check the wiring from the ecu?
    #4
  5. takworldwide
    Offline

    takworldwide Member

    Joined:
    Feb 10, 2008
    Messages:
    158
    Likes Received:
    0
    i dont think they are offering the coil packs to any agu/boltdown coilpack engines
    #5
  6. dannyh
    Offline

    dannyh Nogaro S3

    Joined:
    Jul 4, 2009
    Messages:
    786
    Likes Received:
    11
    Hi, i had the same problem but mine was Cly3 not 1 it is the amplifier that has gone, not quite sure on the correct name for it but if you follow the wires from the spark plug they will lead you to the top right of the engine bay, and they will come together and plug into what looks like a giant computer chip, then a wire will come out the other side if it, it is the "big chip" that has gone, just take the two bolts, one from the top and one from the bottom and buy a new one......
    #6
  7. a8 tech back
    Offline

    a8 tech back Member

    Joined:
    Apr 2, 2011
    Messages:
    197
    Likes Received:
    3
    Use a diode led on the signal wire to check the amplifier output to the coil pack.Pin 1 of the coil pack is the secondary stage signal and should pulse on/off with the engine running.The output pin on the secondary amplifier is T4a/1 and the wire colour should be grey
    Also consider the injector and the spark plug, if in doubt swap the coil pack and plug from another cylinder and see if the fault code follows it
    make sure you have good compression on all cylinders and also carry out a cylinder leakage test if no electrical issue is found

    Another method to check the amplifier
    disconnect the injectors so no fuel is injected
    disconnect the 4 pin output connection and your led to pin one of the amplifier 4 pin (not the disconnected plug)
    crank the engine and the led should pulse
    if it doesn't then the amps goosed
    #7
  8. DaveA3
    Offline

    DaveA3 Audi A-Trizzle!

    Joined:
    Feb 25, 2010
    Messages:
    2,374
    Likes Received:
    14
    ignition amplifier or on eurocarparts they call it an ignition control module i think. bought mine a while ago for £60-70 iirc
    #8
  9. dannyh
    Offline

    dannyh Nogaro S3

    Joined:
    Jul 4, 2009
    Messages:
    786
    Likes Received:
    11
    ^^^ ye thats what it is, mine cost the same....

    me and my dad spent hours looking for the problem
    #9
  10. dandos
    Offline

    dandos New Member

    Joined:
    Mar 22, 2011
    Messages:
    22
    Likes Received:
    1
    Right im gonna change the ignition amp, its the last resort now other than getting the ecu checked out. Cheerz everyone for your help, fingers crossed!!

    This is a real head scratcher iv got two of my mates (both mechanics) that havent got a clue what it is, iv mentioned the ignition amp and they both said their not sure what it does and very much doubt this is the problem????? Iv also taken the ignition amp apart (after misfire) and checked for any damage and it looks brand new whitch is odd as i thought it would be burned out?????? Any Info?
    #10
    Sulli123 likes this.
  11. a8 tech back
    Offline

    a8 tech back Member

    Joined:
    Apr 2, 2011
    Messages:
    197
    Likes Received:
    3
    try the test suggested for the output from the amp
    if your happy that the mechanicals are ok with good compression and good coil pack and spark plug then I have replaced the ecu for this because there was no primary stage for coil pack one hence the amp would not create the secondary output if that makes sense
    using led test light is ok but a scope will give you a better understanding of the fault
    When you tested it did you check the signal to the coil pack from the amp?
    #11
  12. DaveA3
    Offline

    DaveA3 Audi A-Trizzle!

    Joined:
    Feb 25, 2010
    Messages:
    2,374
    Likes Received:
    14
    its splits into 2. the metal part is the heatsink which will look fresh as its been inside an airbox no doubt. Inside the black box is all the gubbins. mine looked fine but was still fooked
    #12
  13. dandos
    Offline

    dandos New Member

    Joined:
    Mar 22, 2011
    Messages:
    22
    Likes Received:
    1
    Right iv ordered a used ignition amp but its been tested. Hopefully ill be driving soon :). Thanks for your help every1 ill let u know what happens when it arrives!
    #13
  14. DaveA3
    Offline

    DaveA3 Audi A-Trizzle!

    Joined:
    Feb 25, 2010
    Messages:
    2,374
    Likes Received:
    14
    cool should sort it mate.
    #14
  15. dandos
    Offline

    dandos New Member

    Joined:
    Mar 22, 2011
    Messages:
    22
    Likes Received:
    1
    Yer u were right, cheerz for ur help every1 it would of cost me a fortune in a garage but got a used ignition amp for £40 :). Now iv got a pipercross induction kit and the car feels much better and sounds abit louder. What would u say to change next other than dump valve?
    #15

Share This Page