1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

1.8 T sounds like exhaust is blowing then starts up?

Cossie_boy May 12, 2007

  1. Cossie_boy

    Cossie_boy Member

    472
    3
    18
    Hi all,

    Recenty got the A3, on cold start up it sounds just like the exhuast is blowing, coming from under the bonnet id of thought it was from the manifold, but then the revs drop and it goes compltely silent?

    Is this normal? it sounds like its on choke, then warms and revs drop, or is it some kinda pressure release valve?

    Cheers for any info

    Dave
     
  2. Cossie_boy

    Cossie_boy Member

    472
    3
    18
    anyone?!?
     
  3. buckas

    buckas Member

    749
    2
    18
    completely normal, IIRC it's a secondary air pump/fan - Pumps air into exaust system during warmup to heat the cats up quicker. Emmisions device to lower pollution etc. lasts for about 1 minute

    drew
     
  4. Cossie_boy

    Cossie_boy Member

    472
    3
    18
    Wicked, cheers mate, put my mind at rest now :)
     
  5. shollis

    shollis flat in fifth.....

    48
    0
    6
    My 1.8 T did exactly the same thing when I got it (blowing of air sound for the first 60 seconds of start up from cold), it turned out that the rivets holding the secondry air pump together had broken so a lot of the air being produced went straight out of the side of the casing. They are a pain to get off but I managed to get at it enough to drill out all of the rivets which had broken and replace them with bolts. It is now a lot better although not silent but according to several specialists I have spoken to this is normal as the engines run like a bag of spanners when cold for emmisions reasons.

    Hope this helps.
     
  6. TheSpaceCowboy

    TheSpaceCowboy Member

    520
    0
    16
    What he said :D Mine sounds like a tribal band playing under my bonnet until the revs drop, my friend commented on it the other day.
     
  7. silver75

    silver75 Big Ron

    3,265
    4
    36
    good post

    Big thanks mate im currently also having this problem and was wondering what it was
     

Share This Page