1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

1.8 T Awful MPG When driving like a grandad!!!!!! `

Discussion in 'A3/S3 Forum (8L Chassis)' started by jamesflew, Feb 10, 2012.

  1. jamesflew

    jamesflew New Member

    Joined:
    Feb 2, 2012
    Messages:
    10
    Likes Received:
    0
    My MPG Is shocking like 20 MPG any ideas why?

    Im pretty sure the car is running to cold like between 60-70 Could this be causing the shocking MPG. Im not even driving fast.

    The temp readings are from the 49c test aswell.

    Any help would be appreciated.

    Thanks
     
  2. Advert Guest Advertisement


  3. RyanS3TT

    RyanS3TT Member

    Joined:
    Feb 5, 2009
    Messages:
    528
    Likes Received:
    5
    I have a 1.8T Quattro S3 and I get 38 MPG. Using Cruise Control at 65MPH. (and 99 Octane Fuel)

    Could be a few things.

    When was your last service.. Oil and Spark plugs.

    Maybe run some Redex through your car to clean out lines and injectors.

    Faulty Maf Sensor?
     
  4. Paradox1

    Paradox1 Active Member

    Joined:
    Aug 3, 2011
    Messages:
    1,833
    Likes Received:
    88
    Check your exhuast gaskets aswell. My mpg was terrible with a dead gasket
     
  5. <tuffty/>

    <tuffty/> Badger 5 Edition...Its all about the flow...
    Staff Member Moderator Audi S3

    Joined:
    Sep 14, 2008
    Messages:
    19,762
    Likes Received:
    3,185
    If your temps are 60-70 deg and not rising then you have an issue with the stat, coolant temp sensor or both... at 60-70 the ECU is still in cold start mode so yes your fuel consumption will suffer..

    <tuffty/>
     
  6. jay1601

    jay1601 Well-Known Member

    Joined:
    Jun 25, 2010
    Messages:
    1,287
    Likes Received:
    38
    if your temp sensor is reading cold (less then running temp) then it will inject a bit more fuel.

    temp should sit at 90C

    try replacing the sensor see if it is makes a difference
     
  7. jamesflew

    jamesflew New Member

    Joined:
    Feb 2, 2012
    Messages:
    10
    Likes Received:
    0
    Was serviced 2 weeks ago oil and plugs changed, I will try the redex, I need to get it on VAGCOM I spose?

    Do you think it is running to cold?

    Would that affect it??
     
  8. djx11b

    djx11b Member

    Joined:
    Nov 3, 2011
    Messages:
    160
    Likes Received:
    1
    I just had same problem on my audi s3 was running cold and was only getting 20 mpg

    changed over the thermostat and now i get about 30 mpg

    either be thermostat or coolant sensor.

    there is a good guide here - Thermostat replacement procedure..>> - AudiWorld Forums

    just done my girlfriends car as well on her 1.6 a3 was not heating up and bad mpg. Cost about £10 for new thermostat and gasket. Also get some coolant as well always lose some got mine here - G12+ PLUS VW AUDI MERCEDES MINI FORD PURPLE ANTIFREEZE COOLANT 1.5L LITRE BOTTLE | eBay
     
  9. jamesflew

    jamesflew New Member

    Joined:
    Feb 2, 2012
    Messages:
    10
    Likes Received:
    0
    Thanks for the replies I will do the Thermostat later, Is the coolant sensor in the tank?

    Is it easy enough to replace?
     
  10. jay1601

    jay1601 Well-Known Member

    Joined:
    Jun 25, 2010
    Messages:
    1,287
    Likes Received:
    38
    sensor is right hand side of the block. (in one of the coolant pipes) should be a 4 pin sensor. sensor takes about 30 secs to replace

    stat is easy takes around 10/15 mins
     
  11. Syvo

    Syvo IF IN DOUBT GO FLAT OUT

    Joined:
    Jan 20, 2011
    Messages:
    1,338
    Likes Received:
    22
    does any ones sit at 80 with heaters on mine stays there and with heaters off sits at 90?
     
  12. A3AH

    A3AH Member

    Joined:
    Dec 27, 2011
    Messages:
    365
    Likes Received:
    13
    My thermostat has just gone aswell.
     
  13. s3black

    s3black Member

    Joined:
    Aug 4, 2011
    Messages:
    164
    Likes Received:
    2
    My thermostat is GAY :asskicking:
     
  14. coatesy

    coatesy poking badgers with spoons

    Joined:
    Oct 12, 2010
    Messages:
    1,915
    Likes Received:
    276
    just gay or super gay ?
     
  15. RyanS3TT

    RyanS3TT Member

    Joined:
    Feb 5, 2009
    Messages:
    528
    Likes Received:
    5
    Mine used to sit at 90 all the tmie, since the cold weather im getting about 70 max..

    i jsutput it down to the cold cold air getting to the rad?

    Is this norm?

     
  16. Bez480123

    Bez480123 New Member

    Joined:
    Feb 10, 2012
    Messages:
    20
    Likes Received:
    2
    Alright chaps,i'm new to the forum. I have a 53 plate s3 and have just done water pump,tensioners,timing belt,rocker cover gasket and thermostat. When sat in traffic temp sits nicely at 90 but drops right off to 60-65 when driving...could this be the coolant sensor? Am getting about 23-25 average mpg? Is this normal? Heaters seem pretty good aswell? Cheers bez
     
  17. s3dave

    s3dave TFSI Hybrid
    Supporter

    Joined:
    Nov 11, 2009
    Messages:
    10,114
    Likes Received:
    736
    No, it does not matter what the temps are out side, hot or cold if its not sitting at 90 after 10 mins or so it is not working correctly..
     
  18. djx11b

    djx11b Member

    Joined:
    Nov 3, 2011
    Messages:
    160
    Likes Received:
    1
    As S3dave said since fixing mine on my car and the mrs car both sit at 90 all the time once it has warmed up after about 5 to 10 minutes.
     
  19. Alais DJA

    Alais DJA Member

    Joined:
    Feb 1, 2012
    Messages:
    559
    Likes Received:
    49

    Could'nt agree more. 10 mins max, 90oC
     
  20. Metro

    Metro Error

    Joined:
    Nov 10, 2011
    Messages:
    387
    Likes Received:
    2
    I had the same issue, changed sensor and sender and it went from low 20mpg to 35mpg. I had a warning light though...
     
  21. Metro

    Metro Error

    Joined:
    Nov 10, 2011
    Messages:
    387
    Likes Received:
    2
    Cost £40 at a garage to fix, do it yourself for a bit less though
     
  22. Advert Guest Advertisement



    to hide this advert.
  23. Powelly

    Powelly Member

    Joined:
    Jul 30, 2011
    Messages:
    85
    Likes Received:
    2
    Nope, 90deg always once warm, Even driving to work at -16 and sitting in the car park with the heaters on full wack mine stays at 90
     
  24. Dani_B19

    Dani_B19 Audi-sports own special child.

    Joined:
    Nov 9, 2008
    Messages:
    8,579
    Likes Received:
    245
    Anyone got a link to the thread that shows how to use the climate control to check the coolant temp and other things?
     
  25. jamesflew

    jamesflew New Member

    Joined:
    Feb 2, 2012
    Messages:
    10
    Likes Received:
    0
    Thermostat Done temp going up to 90 and staying there no matter what.

    Hopefully the MPG will now improve greatly
     
  26. Erf

    Erf Member

    Joined:
    Oct 11, 2006
    Messages:
    244
    Likes Received:
    6
    Hmmmm...my thermostat gets to 90 after about 10 mins, but I'm only getting about 22mpg and I'm not pushing it by any means. All town driving though. For those getting 30mpg in an S3, is that town driving?
     
  27. Darren4

    Darren4 Member

    Joined:
    Feb 20, 2009
    Messages:
    190
    Likes Received:
    3
  28. Bez480123

    Bez480123 New Member

    Joined:
    Feb 10, 2012
    Messages:
    20
    Likes Received:
    2
    Ive changed my temp sensor for a brand new one and still no different,still dropping off to low 60-70 degrees c when driving. Its had thermostat and temp sensor, water pump and full coolant change. When sat sits bang on 90 and doesn't move... Until i drive off! Faulty temp gauge do we think?
     
  29. aragorn

    aragorn "Stick a V8 in it!"
    Staff Member Moderator VCDS Map User

    Joined:
    Jan 30, 2008
    Messages:
    17,572
    Likes Received:
    640
    Its the thermostat if it drops when moving and climbs again when stationary.
     
  30. jamesflew

    jamesflew New Member

    Joined:
    Feb 2, 2012
    Messages:
    10
    Likes Received:
    0
    Have you done the 49c test bez?
     
  31. Bez480123

    Bez480123 New Member

    Joined:
    Feb 10, 2012
    Messages:
    20
    Likes Received:
    2
    No i haven't m8...also got a engine management light today after i changed coolant sensor?
    Aragorn...thermostat's a genuine vw/audi one and only been in for 1000 miles???
     
  32. Bez480123

    Bez480123 New Member

    Joined:
    Feb 10, 2012
    Messages:
    20
    Likes Received:
    2
    Definately thermostat symptoms tho!! Got me bAffled... Need to get code reader on it 2moro and see wot its logged!
     
  33. aragorn

    aragorn "Stick a V8 in it!"
    Staff Member Moderator VCDS Map User

    Joined:
    Jan 30, 2008
    Messages:
    17,572
    Likes Received:
    640
    Be warned, you will likely find a code saying "Coolant Temperature Sensor, Implausible Signal" when the thermostat is faulty. This appears because the ECU sees the temperature dropping, knows that shouldnt be happening, so logs that code.

    Your Audi stat and sensor should be under warranty, so i'd take it back to them!
     
    Bez480123 likes this.
  34. Bez480123

    Bez480123 New Member

    Joined:
    Feb 10, 2012
    Messages:
    20
    Likes Received:
    2
    Thanks alot mate, will definately look at that 2moro. Because it never changed its behavior even with new thermostat just assumed it was something else but seems a bit ov a coincidence that the light now comes on 10 mins after putting new coolant sensor in! What temp should thermostat open so i can test it? Thanks chief
     
  35. s3black

    s3black Member

    Joined:
    Aug 4, 2011
    Messages:
    164
    Likes Received:
    2
    SUPER GAY! TIP blew last night too :sos:
     
  36. aragorn

    aragorn "Stick a V8 in it!"
    Staff Member Moderator VCDS Map User

    Joined:
    Jan 30, 2008
    Messages:
    17,572
    Likes Received:
    640
    Was it a genuine sensor? If not then i'd defo be fitting a genuine one, copy ones can act funny.
     
  37. Bez480123

    Bez480123 New Member

    Joined:
    Feb 10, 2012
    Messages:
    20
    Likes Received:
    2
    Done 49 c test and all tally's up with temp gauge also fan cuts in nicely at 97-98c! Put on code reader and brought temp coolant sensor performance so definately looking like a faulty stat!will get 1 monday and let you lads know! Just one more thing...when i did 49c test its changed the reading to degrees f..any ideas how to change it back?
     
  38. Bez480123

    Bez480123 New Member

    Joined:
    Feb 10, 2012
    Messages:
    20
    Likes Received:
    2
    Yes both sensor and stat genuine aragorn!
     
  39. aragorn

    aragorn "Stick a V8 in it!"
    Staff Member Moderator VCDS Map User

    Joined:
    Jan 30, 2008
    Messages:
    17,572
    Likes Received:
    640
    One way to confrim its the stat is to get a piece of cardboard and cover 1/2 to 2/3rds of the radiator, and then take it for a drive.

    If it then comes up to 90 and stays there you know its the stat. Just be careful you dont overheat it!
     
  40. Bez480123

    Bez480123 New Member

    Joined:
    Feb 10, 2012
    Messages:
    20
    Likes Received:
    2
    To be fair i only do local miles the drop in temp was emphasised cos it never fully got to temp b4 i set off. After leaving it today to get up to temp and fan to come in i went for a quick smoke about and although the temp dropped it did retain some ov its heat(only dropped to about 70-75) and e.m.l. Hasn't come back on! All pointing to dodgy stat but i've only had car 2 months so didnt know wot temp should run at! This forum been a great help tho chaps so thanks. Any ideas on changing temps back to degrees c aragorn?
     
  41. Steven.c

    Steven.c Auto-Motive Restored Deatail

    Joined:
    Sep 12, 2011
    Messages:
    282
    Likes Received:
    5
    The average mpg my car says is 28mpg, i get about 40 miles to a tenner. That's with a stage 1 revo, Silicone TIP, Jetex filter, Forge split-r. sound about right guys? the 40 miles to a tenner is about 40-50mph 10 mile distance travels.

    steve
     
  42. jay1601

    jay1601 Well-Known Member

    Joined:
    Jun 25, 2010
    Messages:
    1,287
    Likes Received:
    38
    40 miles to tenner is about right IMO. working out at avergae fuel price of 1.339 only getting about 7.5 litres of fuel

    use the site fuelly. really good way of keeping tracking of mpg and spendind costs. can really see a difference when driving carefully and when boosting about
     

Share This Page