1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

1.8 S-Tronic cold start problems.

manmoth Mar 22, 2013

  1. manmoth

    manmoth Member

    65
    17
    6
    picked up my new A3 this week, loving everything about it but each morning it struggles to start. The starter motor turns over for 5-6 seconds and when the engine finally bites it splutters and stalls.. When I turn it over again it starts but this can't be normal. Anyone else having this or have any ideas?
     
  2. mjcourtney

    mjcourtney Well-Known Member Team Mythos Audi A4 Audi Avant Owner Group S-line owners group TDi

    1,688
    526
    113
    That doesn't sound right to me, take it back as soon as possible!
     
  3. NHN

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    29,351
    1,720
    113
    Yeap, take it back to audi asap, no point wasting time on here, its not right to do this from new.
     
  4. manmoth

    manmoth Member

    65
    17
    6
    Audi assist are coming out tomorrow...... This only happens on the first cold morning start, fine during the day. Lets see what they have to say..... Watch this space......
     
  5. manmoth

    manmoth Member

    65
    17
    6
    .....Well Audi assist came out and it started first time this morning..... Typical......
     
  6. Gweneira

    Gweneira Member

    381
    24
    18
    I thought that sort of thing only happened to me
     
  7. manmoth

    manmoth Member

    65
    17
    6
    Could this just be a "bedding in" thing? Anyone else ever had anything similar?
     
  8. NHN

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    29,351
    1,720
    113
    Was it colder when it struggled?
     
  9. manmoth

    manmoth Member

    65
    17
    6
    Yes, it is cold morning starts, about 2-4 Celsius.
     
  10. Audi Steve

    Audi Steve Member

    54
    7
    6
    It sounds like you may be loosing fuel pressure over night, I know a few 1.4 tfsi A1's have had a similar issue, think they have a modified fuel return line in the delivery unit to sort it
     
  11. manmoth

    manmoth Member

    65
    17
    6
    Interesting.......At least that sounds treatable, I had visions of it being something that would put the car in and out of the garage for months while they poke and prod it...
     
  12. manmoth

    manmoth Member

    65
    17
    6
    Problem still persists, taking it to Audi after the Easter Weekend.

    Its odd, some mornings it starts fine, others it takes longer for the engine to bite and when it does it is very similar to what would be happening if I was only firing on 3 cylinders, the engine, revs erratically at 600rpm ish and dies, i can smell unburnt pertrol whilst its doing this, manually revving has no effect.

    any ideas???
     
  13. Chester Draws

    Chester Draws Member

    127
    10
    18
    You should have no issues with a new car , especially mechanical .

    I would consider rejection or at least threaten this - sale of goods act etc
     
  14. manmoth

    manmoth Member

    65
    17
    6
    In case anyone is interested, Audi diagnosed this as a fuel pressure issue and replaced the fuel pressure valves, it only really happened on very cold starts so I guess time will tell next time we get a cold spell..
     

Share This Page