1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

1.6 engine judder?!?!?!?!?

cameronm Aug 7, 2009

  1. cameronm

    cameronm New Member

    15
    0
    1
    Hi,

    Got my car a few weeks ago (2006 1.6 A3) and noticed that when idling the engine judders randomly which shakes the car about a little bit. It's not very noticeable but enough for me to take it back in. Never had this in any of my other cars.

    So, took it back to Audi and they said it had a misfire in two of the cylinders. They replaced the spark plugs and the HT leads, told me it was fine and left a note on the invoice saying that the 1.6 engine is naturally unbalanced. However....the fecking judder came back this morning!

    Any ideas guys? Is this normal? :shrug:

    Cheers.
     
    Last edited by a moderator: Aug 16, 2009
  2. Tommy

    Tommy Makinen...ha

    447
    1
    16
    I get a judder in mine when i catch the clutch funny (if you kinda get me lol)
     
  3. n00bie

    n00bie Member

    46
    1
    6
    Woah! I've been having the same problem here and the car is booked for service on monday!

    1.6 too...
     
  4. L2DFP

    L2DFP New Member

    8
    0
    1
    I find that when sat at traffic lights approximately every 10-15 secs there is a small shudder/judder/miss. I have just accepted it as normal.

    Clutch judder is proving to be a whole other problem!

    I think the 1.6's are just juddery cars!
     
  5. A3 Sport

    A3 Sport Member

    216
    2
    16
    Also... has anyone noticed that the 1.6 goes from 1st to 2nd gear really jerkily??
     
  6. cameronm

    cameronm New Member

    15
    0
    1
    n00bie, let me know how you get on at your service.
     
  7. FactionOne

    FactionOne Administrator Staff Member Administrator

    3,272
    182
    63
    I enjoyed this with my 8L, and my good lady's 8L does the same - although they'd gotten to be a little older before it started.

    Misfires on two cylinders doesn't sit too well as an explanation with me - if you were running on a two-cylinder 0.8 litre engine you'd probably have said that it was more than "not very noticeable" - and I'd bet it would sound DOG rough too. Did you have a CEL (check engine light)? If you had persistent misfires on two, I'd say you definitely would have.

    I couldn't say for certain but the most common cause on 8Ls seemed to be the idle stabilisation (part of the Throttle Body), but in other cases it can be caused(/accentuated) by coolant temperature sensor/thermostat (faulty/leaking), MAF (dirty/faulty) and all kinds of other things. VAG-COM/VCDS (or VAS5051 etc. at a dealership) can sometimes deliver clues for some of those possible causes.

    Again, I don't want to make a sweeping generalisation, but you'll have to get a good dealer to fix it - there isn't a fault code that reports "I'm bored of a steady 832rpm at idle, replace x, y, z to fix" - so fault-finding/rectification could potentially be quite hit-and-miss. If you get a vibe that people are working on a hunch/gut-instinct, and you're not confident to have a look/fiddle yourself, get them to start with the cheaper things on their list.

    I don't know what it's like on an 8P, but on the 1.6s in 8L the Throttle Body was relatively easy to get-at, and sometimes a DIY clean of its internals yield results.

    Let us know the outcome (in all cases).

    The best of luck and regards,

    Rob.
     
  8. Brad89

    Brad89 Member

    55
    1
    6
    Mine has a similar judder very occasionally when idling, Usually on a hot day in traffic! Just like a quick miss and the revs shoot to 1200 and then drop again straight away. It also has a bit of a judder at a certain point of the bite on the clutch, quite difficult to explain but if i hold it on a hill for example at that point, then it judders a bit. If a dip/lift my foot a few mm then its fine. Strange, but i've just accepted it as normal. Mines a 2.0 though.
     
  9. cameronm

    cameronm New Member

    15
    0
    1
    No CEL light at all...infact the car runs perfectly fine when not at idle, gets approx 36mpg. I'll probably end up taking it back to the garage where I got it from...will probably get more attention there as my Dad has bought a new TTS and A4 out of there this year.

    I'll let you know what they say when I get round to taking it in!
     
  10. A3TDI2.0

    A3TDI2.0 Member

    50
    0
    6
    I've got the same issue with mine, I've just taken it as being normal as it drives perfectly apart from the vibration/judder I sometimes feel whilst idle, took it to a garage who couldn't diagnose it.
     
  11. PregnantNproud

    PregnantNproud Gears of War

    304
    3
    16
    Yea let us know.

    Mine does the same, it rattles just before the rev needle returns to idle.
     
  12. Pooch121

    Pooch121 Steady Eddy

    70
    0
    6
    yo, 1.6 boy here

    Had exactly the same mate, normally when i 1st fire her up in the morning or occasionally sitting thier at idle the revs used to just drop out of knowhere, judder then return to about 800RPM,

    I cleaned out my throttle body and this got rid of the problem, easy job on a 2001 1.6, there is a guide on here which i beleive is for a golf but the setup is near identical...

    get urself some carb cleaner or even wd40...have a look inside there, grime/soot etc will jus make the engine a little less responsive and make the idle fluctuate..only think id say is a 2006 should be pretty clean....so maybe it isnt the throttle body but its something to check and will save u money rather than having some mechanic spend hours of labour on ur car..

    keep us posted bud..
     
  13. PregnantNproud

    PregnantNproud Gears of War

    304
    3
    16
    1.6... well this happens on my 2.0 litre so...

    i guess its just a normal thing with audi a3's but,

    illhave a look at cleaning the throttle body yea pooch121
     
  14. zed535

    zed535 Ibis White A3

    11
    0
    1
    i also have had the same issue with the 1.6 the first time i booked it in they found the fault to be misfiring and replaced a coil (need to check paperwork) 1 week after the repair it was booked in again as the issue was still persitant, Audi said in the 1.6 there is some engine vibration and it is a known fault with these cars, there solution this time was to increase idle speed from 630rpm to 720 rpm. but the problem is still there and i find it quite annoying!
     
  15. PregnantNproud

    PregnantNproud Gears of War

    304
    3
    16
    so they increased your idle speed and it still occurs?

    my garage said to do a re coding of the tick over... check it all out. about £!00 but its sounds an awful lot like what you had done...
     
  16. zed535

    zed535 Ibis White A3

    11
    0
    1
    mine is coverered under the warranty as it is only 3 months old! since they said they increased idle speed every other day when i start it up in the morning i get a flash on the dis saying asr fault seems then it goes. this is the 1st audi i could own and it starts out like :(
     
  17. a3motion

    a3motion audi a3 s line 2009 model

    94
    0
    6
    Thats mad, my car does exactly the same, its only a year old what should i tell the dealer when it goes in for a service
     
  18. zed535

    zed535 Ibis White A3

    11
    0
    1
    its hit and miss with a problem like this because you have to prove the fault is happening, report it to them and fingers crossed when it goes in it will come up, your still covered under your warranty anyways
     

Share This Page