1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

1.6 2003 a3 shakey on idle

Discussion in 'A3/S3/Sportback (8P Chassis)' started by h18srw, Jun 2, 2012.

  1. h18srw

    h18srw New Member

    Joined:
    May 13, 2012
    Messages:
    9
    Likes Received:
    0
    ok Audi gurus, still fairly new to the world of Audi.

    my 2003 1.6 is a bit shakey when shes in idle mode.

    recently through MOT, i had 2 breather pipes fitted due to holes but there has been no improvement.

    checked the internet and have ruled out clutch as it does not disappear when I depress it.

    anybody any ideas, audi want to charge me £80 to plug it in and run diagnostics.

    is there any way it could be the exhaust system??

    doing my head in as this wee car is immaculate for a 2003 model, 75k, timing kit installed etc
     
  2. Google AdSense Guest Advertisement



    to hide this advert.
  3. Dannyhall

    Dannyhall Member

    Joined:
    Jun 24, 2011
    Messages:
    213
    Likes Received:
    4
    Not sure on the improvements needed to make it better, just know it's called eratic idle and it's very common
     
  4. h18srw

    h18srw New Member

    Joined:
    May 13, 2012
    Messages:
    9
    Likes Received:
    0
    seems crazy for such a solid wee car, makes it feel like she is going to cut out
     
  5. a6_chris

    a6_chris Well-Known Member

    Joined:
    Jan 27, 2012
    Messages:
    1,884
    Likes Received:
    152
    Where abouts are you? I'm sure a forum member could do a scan on your car for a couple of beer tokens?
     
  6. h18srw

    h18srw New Member

    Joined:
    May 13, 2012
    Messages:
    9
    Likes Received:
    0
    may not be so easy, Im in NI.
     
  7. a6_chris

    a6_chris Well-Known Member

    Joined:
    Jan 27, 2012
    Messages:
    1,884
    Likes Received:
    152
    Guessed that after seeing 'she's in idle mode'

    Where abouts, I might be able to help you out?
     
  8. a6_chris

    a6_chris Well-Known Member

    Joined:
    Jan 27, 2012
    Messages:
    1,884
    Likes Received:
    152
    Edit - wrong thread lol
     
  9. h18srw

    h18srw New Member

    Joined:
    May 13, 2012
    Messages:
    9
    Likes Received:
    0
    belfast
     
  10. a6_chris

    a6_chris Well-Known Member

    Joined:
    Jan 27, 2012
    Messages:
    1,884
    Likes Received:
    152
    I'm in Belfast most days but I work nights - there's an Audi Specialist called Walsh Motors down the M1 who will be far far cheaper than Audi - if you can wait I'm up next weekend and can bring my laptop and vcds.
     
  11. MTRL

    MTRL Split Grill!

    Joined:
    Nov 17, 2011
    Messages:
    462
    Likes Received:
    52
    Check your engine mounts. Mine started doing this a few weeks after I had my cambelt changed. Turns out an engine mount was not put back together properlly and one side of the engine dropped through the bottom of the car.

    Its fine now they have been replaced.
     
  12. moag

    moag she's no d-turbo

    Joined:
    Sep 6, 2010
    Messages:
    821
    Likes Received:
    34
    I'm based in Bangor and have VCDS software, drop me a message if you need the car scanned!
     
  13. h18srw

    h18srw New Member

    Joined:
    May 13, 2012
    Messages:
    9
    Likes Received:
    0
    where abouts in bangor
     
  14. h18srw

    h18srw New Member

    Joined:
    May 13, 2012
    Messages:
    9
    Likes Received:
    0
    i asked my mechainc about this over the phone and he said it wouldnt be usual for an 2003 to need done already. i may need him to take another look at that one, I take it he could spot this from a visual check
     

Share This Page