1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

1.4 TFSI - "THE RATTLE".

JossyB Jun 14, 2013

  1. JossyB

    JossyB Member

    64
    12
    8
    As previously posted I have the rattle btwn 2000-3000 revs. It seems to be more prominent when you ease off the throttle to change gear. Doing my head in to be honest.

    I've been on to the dealership and they have no idea what it could be. They say they haven't heard about the issue and have asked me to come in and go for a run with one of the fitters. Difficult with work commitments at the moment though.

    Do you think I have the common fault that seems to be doing the rounds, what is the current situation with regards to the fix and can it cause any long term effects ?.

    PS : my car was build week 21 you would think they would have addressed this on the production line.
     
  2. NHN

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    29,272
    1,685
    113
    If it concerns you that much, then find the time to take it in, its under warranty so take advantage of this while you can.
     
  3. mjcourtney

    mjcourtney Well-Known Member Team Mythos Audi A4 Audi Avant Owner Group S-line owners group TDi

    1,581
    475
    83
  4. Dazz78

    Dazz78 New Member

    8
    2
    3
    I've been in touch with my dealer about this again today. When I first mentioned it I was told that its normal and it happens when the turbo is releasing pressure (dump valve/wastegate i guess). But like you say its very annoying. I gave them the part number mentioned in the post above and asked them to investigate... hopefully they will find that it is an issue and get it sorted
     
  5. Brodster

    Brodster Well-Known Member Team Ibis VCDS Map User Audi Avant Owner Group Audi S4

    3,545
    882
    113
    Very strange how only that model does it and is a common fault.......but then again with a new model youve got to expect teething problems......look at the renowned RS3 brake problem and how long Audi took to come up with a viable fix for it.
     
  6. JossyB

    JossyB Member

    64
    12
    8
    Well been to my local dealership, workshop manager came out with me and diagnosed the fault as the turbo linkage. It sits at the back of the engine and when he tapped it you could here a metallic noise. As per previous posts, a fix is on the way and I've joined a list of 2 others waiting for it. Expected end of July, early August maybe. Waiting for the call.
     
  7. mjcourtney

    mjcourtney Well-Known Member Team Mythos Audi A4 Audi Avant Owner Group S-line owners group TDi

    1,581
    475
    83
    Look on the bright side, a fix is on its way. Although why it's taking so long to get to the UK is another mystery entirely....:sadlike:
     
  8. dav63

    dav63 Member

    73
    22
    6
    i wonder if fix will be applied at factory level from july/august time as standard,iv'e got build week 35 so hopefully wont affect engines from there on.
     
  9. cemerson

    cemerson Well-Known Member

    4,255
    963
    113
    I would have thought they'd apply the fix a lot earlier than that in the factory - far cheaper for them to do it there than later on
     
  10. viperfire

    viperfire Active Member

    209
    43
    28
    I have this also
     
  11. Pganders

    Pganders Member

    49
    7
    8
    Seems even WhatCar are experiencing the "rattle" on their long termer with little success in getting fixed at the dealers.

    Have to say I don't think I would have been quite so calm about the matter, being left hanging on for that length of time only to be told they didn't have the "clip" in stock !

    Our cars: Audi A3 Sportback - June - What Car?
     
    Last edited: Jun 22, 2013
  12. mjcourtney

    mjcourtney Well-Known Member Team Mythos Audi A4 Audi Avant Owner Group S-line owners group TDi

    1,581
    475
    83
    Good to know, might spur Audi into sorting it quicker if its in the press now.
     
  13. glamic26

    glamic26 Member TFSI Owners Group Team Scuba Audi A3 S-line owners group

    81
    69
    18
    Just to let you know I contacted my dealer with regards to this fault on my car and the service centre called me back and said that from my description and sound clip it sounds like a different issue to them. He said they had found a technical bulletin to say the sound at startup (from cold or standing start) was an issue with the cam shaft! So different from the turbo linkage being quoted in most places. But even weirder is that he said that there is no part required and it can be fixed with a 45min software update!!

    It is going in on Thursday morning for the software update so will let you guys know if it sorts it and get a technical bulletin number from them if it does. I'll be making sure they give it a test run to make sure the rattle between 2000-3000rpm if also solved which he said it would be.
     
  14. mjcourtney

    mjcourtney Well-Known Member Team Mythos Audi A4 Audi Avant Owner Group S-line owners group TDi

    1,581
    475
    83
    Let us know how you get on. I'd still be surprised if the software update can fix the rattling turbos but, as you say, your issue may be caused by something else.
     
  15. glamic26

    glamic26 Member TFSI Owners Group Team Scuba Audi A3 S-line owners group

    81
    69
    18
    So it went into the garage today and they decided it wasn't the cam shaft after all and it is a fault with the turbo linkage! If only they had listened to me in the first place! Apparently he has ordered the part but it is on backorder and is likely to take at least two weeks. He then said they would need the car for 2 days testing once fitted because the part is supposed to fix the cold start noise but not the noise between 2000-3000rpm.
     
  16. SJW

    SJW Active Member

    209
    65
    28
    So technically it is not a fix?
     
  17. mjcourtney

    mjcourtney Well-Known Member Team Mythos Audi A4 Audi Avant Owner Group S-line owners group TDi

    1,581
    475
    83
    Interesting.... the statement the dealer read out to me was specifically for the rattle between 2k and 3k, and this is the one that I believed was on back-order for end of July. Let us know how you get on
     
  18. glamic26

    glamic26 Member TFSI Owners Group Team Scuba Audi A3 S-line owners group

    81
    69
    18
    After telling me that the part would be about 2 weeks, 2 weeks ago. I have called them up and have now been told around the 28th July!
     
  19. mjcourtney

    mjcourtney Well-Known Member Team Mythos Audi A4 Audi Avant Owner Group S-line owners group TDi

    1,581
    475
    83
    That's the date my dealer told me right from the start. I might give mine a ring today and just see if they're all singing off the same hymn sheet now
     
  20. mjcourtney

    mjcourtney Well-Known Member Team Mythos Audi A4 Audi Avant Owner Group S-line owners group TDi

    1,581
    475
    83
    Interesting.....

    Dealer just called me back to say the part has been released, it's 0.3 hours to fit the 'clip'. They've ordered it and are booking me in to fit it 'next week'. I asked if the part was simply just on back-order rather than avaialble and he said 'not unless Audi have released the part numbers before they've released the part.'......... I think we know the answer to that already?!

    So watch this space, could be fixed next week (I'll believe it when I see it!)
     
  21. Dazz78

    Dazz78 New Member

    8
    2
    3
    I managed to get my dealer to realise it is a fault last week and they found the KB article with the fix etc. But they've told me they cant order the part till September! :/

    Edit:
    On my receipt for the investigation it mentions TPI 2033013/3 for the KB article. Thought this might help someone with the same issue

     
    Last edited: Jul 11, 2013
  22. JossyB

    JossyB Member

    64
    12
    8
    Just an update, car booked in for next Thurs to get the clip fitted. I was told it's about an hour to do the job. Will let you all know how it goes.
     
    mjcourtney likes this.
  23. sparkymarky321

    sparkymarky321 New Member

    10
    0
    1
    Im expecting my car at the start of september (stock date moved from november to september :laugh:). Its also a 1.4 tfsi, does anyone know if this will be repaired or i'm gonna be messing about with a dealer?
     
  24. mjcourtney

    mjcourtney Well-Known Member Team Mythos Audi A4 Audi Avant Owner Group S-line owners group TDi

    1,581
    475
    83
    Knew it was too good to be true. Just called the dealer who checked the system and said "It's on back order, there is no availability in the UK and we are waiting for shipment from Germany. There's no expected availability date showing either."

    Back to the waiting game........ :banghead:
     

Share This Page