1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

1.4 TFSI - "THE RATTLE".

Discussion in 'New A3/S3 (8V Chassis)' started by JossyB, Jun 14, 2013.

  1. JossyB

    JossyB Member

    Joined:
    Feb 28, 2013
    Messages:
    58
    Likes Received:
    9
    As previously posted I have the rattle btwn 2000-3000 revs. It seems to be more prominent when you ease off the throttle to change gear. Doing my head in to be honest.

    I've been on to the dealership and they have no idea what it could be. They say they haven't heard about the issue and have asked me to come in and go for a run with one of the fitters. Difficult with work commitments at the moment though.

    Do you think I have the common fault that seems to be doing the rounds, what is the current situation with regards to the fix and can it cause any long term effects ?.

    PS : my car was build week 21 you would think they would have addressed this on the production line.
     
  2. Google AdSense Guest Advertisement



    to hide this advert.
  3. NHN

    NHN Retrofitter - Audi - VW - Skoda - Seat
    Site Sponsor Gold Supporter VCDS Map User

    Joined:
    Jan 14, 2008
    Messages:
    28,041
    Likes Received:
    1,394
    If it concerns you that much, then find the time to take it in, its under warranty so take advantage of this while you can.
     
  4. mjcourtney

    mjcourtney Well-Known Member

    Joined:
    Jan 28, 2013
    Messages:
    1,356
    Likes Received:
    374
  5. Dazz78

    Dazz78 New Member

    Joined:
    May 10, 2013
    Messages:
    8
    Likes Received:
    2
    I've been in touch with my dealer about this again today. When I first mentioned it I was told that its normal and it happens when the turbo is releasing pressure (dump valve/wastegate i guess). But like you say its very annoying. I gave them the part number mentioned in the post above and asked them to investigate... hopefully they will find that it is an issue and get it sorted
     
  6. Brodster

    Brodster Shark Performance in Scotland
    Regional Rep VCDS Map User

    Joined:
    Mar 17, 2011
    Messages:
    3,515
    Likes Received:
    859
    Very strange how only that model does it and is a common fault.......but then again with a new model youve got to expect teething problems......look at the renowned RS3 brake problem and how long Audi took to come up with a viable fix for it.
     
  7. JossyB

    JossyB Member

    Joined:
    Feb 28, 2013
    Messages:
    58
    Likes Received:
    9
    Well been to my local dealership, workshop manager came out with me and diagnosed the fault as the turbo linkage. It sits at the back of the engine and when he tapped it you could here a metallic noise. As per previous posts, a fix is on the way and I've joined a list of 2 others waiting for it. Expected end of July, early August maybe. Waiting for the call.
     
  8. mjcourtney

    mjcourtney Well-Known Member

    Joined:
    Jan 28, 2013
    Messages:
    1,356
    Likes Received:
    374
    Look on the bright side, a fix is on its way. Although why it's taking so long to get to the UK is another mystery entirely....:sadlike:
     
  9. dav63

    dav63 Member

    Joined:
    May 24, 2013
    Messages:
    73
    Likes Received:
    22
    i wonder if fix will be applied at factory level from july/august time as standard,iv'e got build week 35 so hopefully wont affect engines from there on.
     
  10. cemerson

    cemerson Well-Known Member

    Joined:
    May 9, 2013
    Messages:
    4,001
    Likes Received:
    861
    I would have thought they'd apply the fix a lot earlier than that in the factory - far cheaper for them to do it there than later on
     
  11. viperfire

    viperfire Active Member

    Joined:
    Feb 20, 2011
    Messages:
    201
    Likes Received:
    41
    I have this also
     
  12. Pganders

    Pganders Member

    Joined:
    Feb 14, 2013
    Messages:
    49
    Likes Received:
    7
    Seems even WhatCar are experiencing the "rattle" on their long termer with little success in getting fixed at the dealers.

    Have to say I don't think I would have been quite so calm about the matter, being left hanging on for that length of time only to be told they didn't have the "clip" in stock !

    Our cars: Audi A3 Sportback - June - What Car?
     
    #11 Pganders, Jun 22, 2013
    Last edited: Jun 22, 2013
  13. mjcourtney

    mjcourtney Well-Known Member

    Joined:
    Jan 28, 2013
    Messages:
    1,356
    Likes Received:
    374
    Good to know, might spur Audi into sorting it quicker if its in the press now.
     
  14. glamic26

    glamic26 New Member

    Joined:
    May 17, 2013
    Messages:
    20
    Likes Received:
    6
    Just to let you know I contacted my dealer with regards to this fault on my car and the service centre called me back and said that from my description and sound clip it sounds like a different issue to them. He said they had found a technical bulletin to say the sound at startup (from cold or standing start) was an issue with the cam shaft! So different from the turbo linkage being quoted in most places. But even weirder is that he said that there is no part required and it can be fixed with a 45min software update!!

    It is going in on Thursday morning for the software update so will let you guys know if it sorts it and get a technical bulletin number from them if it does. I'll be making sure they give it a test run to make sure the rattle between 2000-3000rpm if also solved which he said it would be.
     
  15. mjcourtney

    mjcourtney Well-Known Member

    Joined:
    Jan 28, 2013
    Messages:
    1,356
    Likes Received:
    374
    Let us know how you get on. I'd still be surprised if the software update can fix the rattling turbos but, as you say, your issue may be caused by something else.
     
  16. glamic26

    glamic26 New Member

    Joined:
    May 17, 2013
    Messages:
    20
    Likes Received:
    6
    So it went into the garage today and they decided it wasn't the cam shaft after all and it is a fault with the turbo linkage! If only they had listened to me in the first place! Apparently he has ordered the part but it is on backorder and is likely to take at least two weeks. He then said they would need the car for 2 days testing once fitted because the part is supposed to fix the cold start noise but not the noise between 2000-3000rpm.
     
  17. SJW

    SJW Member

    Joined:
    Apr 2, 2013
    Messages:
    209
    Likes Received:
    65
    So technically it is not a fix?
     
  18. mjcourtney

    mjcourtney Well-Known Member

    Joined:
    Jan 28, 2013
    Messages:
    1,356
    Likes Received:
    374
    Interesting.... the statement the dealer read out to me was specifically for the rattle between 2k and 3k, and this is the one that I believed was on back-order for end of July. Let us know how you get on
     
  19. glamic26

    glamic26 New Member

    Joined:
    May 17, 2013
    Messages:
    20
    Likes Received:
    6
    After telling me that the part would be about 2 weeks, 2 weeks ago. I have called them up and have now been told around the 28th July!
     
  20. mjcourtney

    mjcourtney Well-Known Member

    Joined:
    Jan 28, 2013
    Messages:
    1,356
    Likes Received:
    374
    That's the date my dealer told me right from the start. I might give mine a ring today and just see if they're all singing off the same hymn sheet now
     
  21. mjcourtney

    mjcourtney Well-Known Member

    Joined:
    Jan 28, 2013
    Messages:
    1,356
    Likes Received:
    374
    Interesting.....

    Dealer just called me back to say the part has been released, it's 0.3 hours to fit the 'clip'. They've ordered it and are booking me in to fit it 'next week'. I asked if the part was simply just on back-order rather than avaialble and he said 'not unless Audi have released the part numbers before they've released the part.'......... I think we know the answer to that already?!

    So watch this space, could be fixed next week (I'll believe it when I see it!)
     
  22. Google AdSense Guest Advertisement



    to hide this advert.
  23. Dazz78

    Dazz78 New Member

    Joined:
    May 10, 2013
    Messages:
    8
    Likes Received:
    2
    I managed to get my dealer to realise it is a fault last week and they found the KB article with the fix etc. But they've told me they cant order the part till September! :/

    Edit:
    On my receipt for the investigation it mentions TPI 2033013/3 for the KB article. Thought this might help someone with the same issue

     
    #21 Dazz78, Jul 11, 2013
    Last edited: Jul 11, 2013
  24. JossyB

    JossyB Member

    Joined:
    Feb 28, 2013
    Messages:
    58
    Likes Received:
    9
    Just an update, car booked in for next Thurs to get the clip fitted. I was told it's about an hour to do the job. Will let you all know how it goes.
     
    mjcourtney likes this.
  25. sparkymarky321

    sparkymarky321 New Member

    Joined:
    Jul 9, 2013
    Messages:
    10
    Likes Received:
    0
    Im expecting my car at the start of september (stock date moved from november to september :laugh:). Its also a 1.4 tfsi, does anyone know if this will be repaired or i'm gonna be messing about with a dealer?
     
  26. mjcourtney

    mjcourtney Well-Known Member

    Joined:
    Jan 28, 2013
    Messages:
    1,356
    Likes Received:
    374
    Knew it was too good to be true. Just called the dealer who checked the system and said "It's on back order, there is no availability in the UK and we are waiting for shipment from Germany. There's no expected availability date showing either."

    Back to the waiting game........ :banghead:
     

Share This Page