1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

1.4 TFSI noise on cold start! not related to The Turbo rattle thread!!

Discussion in 'New A3/S3 (8V Chassis)' started by First Ever Audi, Oct 2, 2013.

  1. First Ever Audi
    Offline

    First Ever Audi Member

    Joined:
    May 28, 2013
    Messages:
    254
    Likes Received:
    69
    Time to kick this one into touch seeing as the Turbo Actuator rod RATTLE thread is all but dead. Since day 1, my car has made a weird noise on startup....and only on startup, when the STOP START kicks in later! the noise isn't there so I'm presuming its normal. I can only describe it as a kind of howl, like a cartoon cat yawning???? It doesn't sound mechanical but it is identical each and every time. Im sure there was a similar thread with a sound bite and they had an identical noise.....this happens regardless of outside temp or AC on or off.....thanks in advance!!!
    #1
  2. cuke2u
    Online

    cuke2u Well-Known Member

    Joined:
    Sep 14, 2013
    Messages:
    1,648
    Likes Received:
    340
    Hi, could it be the electric fuel pump priming up? The fuel system does run quite a high pressure...
    #2
    First Ever Audi likes this.
  3. Schizophonic
    Online

    Schizophonic Active Member

    Joined:
    Jul 8, 2013
    Messages:
    339
    Likes Received:
    51
    I get this noise too but it's certainly isn't anything to do with the rattle problem.
    #3
    First Ever Audi likes this.
  4. Pganders
    Offline

    Pganders Member

    Joined:
    Feb 14, 2013
    Messages:
    46
    Likes Received:
    7
    I have the same noise you refer to. The noise happens only once on a cold start first thing or if the car has been sitting for an extended period of several hours which would suggest, as cuke2u says, that something is having to be primed.

    It would be good to know that it is just a "quirk" of the engine rather than anything untoward.

    Wondering does it just occur on the 1.4 (122) or does it happen on the other petrols??
    #4
    First Ever Audi likes this.
  5. TFSI
    Offline

    TFSI Born to Fish

    Joined:
    Jan 10, 2008
    Messages:
    532
    Likes Received:
    47
    My present and previous 1.4's did this if it's the same noise.

    On cold start occasionally and lasts for 20-30 seconds only. RPM is higher than normal low idle, you can hear the turbo whistling and a noisier exhaust as well. Its on choke (excess fuel) but not gauranteed to do it even on a cold frosty morning from previous experience.

    Sounds damn well tho. like it's got loads of litres hiding away under the bonnet instead of a baby 1.4
    #5
  6. Superman23
    Offline

    Superman23 New Member

    Joined:
    Mar 26, 2011
    Messages:
    23
    Likes Received:
    1
    I don't think it is the same noise, mine does the start-up whine but only for about 2-3 seconds and I have a 1.8TFSI.
    #6
  7. karlabdool
    Offline

    karlabdool Member

    Joined:
    Jun 9, 2013
    Messages:
    133
    Likes Received:
    14
    #7
  8. Schizophonic
    Online

    Schizophonic Active Member

    Joined:
    Jul 8, 2013
    Messages:
    339
    Likes Received:
    51
    #8
  9. First Ever Audi
    Offline

    First Ever Audi Member

    Joined:
    May 28, 2013
    Messages:
    254
    Likes Received:
    69
    #9
  10. mjcourtney
    Offline

    mjcourtney Well-Known Member

    Joined:
    Jan 28, 2013
    Messages:
    1,055
    Likes Received:
    240
    Identical sound to mine too. But i'm not worried, it still sounds like a pump priming to me.
    #10
    First Ever Audi likes this.

Share This Page