1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

1.4 TFSI noise on cold start! not related to The Turbo rattle thread!!

Discussion in 'New A3/S3 (8V Chassis)' started by First Ever Audi, Oct 2, 2013.

  1. First Ever Audi

    First Ever Audi Active Member

    Joined:
    May 28, 2013
    Messages:
    260
    Likes Received:
    71
    Time to kick this one into touch seeing as the Turbo Actuator rod RATTLE thread is all but dead. Since day 1, my car has made a weird noise on startup....and only on startup, when the STOP START kicks in later! the noise isn't there so I'm presuming its normal. I can only describe it as a kind of howl, like a cartoon cat yawning???? It doesn't sound mechanical but it is identical each and every time. Im sure there was a similar thread with a sound bite and they had an identical noise.....this happens regardless of outside temp or AC on or off.....thanks in advance!!!
     
  2. Advert Guest Advertisement


  3. cuke2u

    cuke2u Well-Known Member

    Joined:
    Sep 14, 2013
    Messages:
    4,087
    Likes Received:
    1,040
    Hi, could it be the electric fuel pump priming up? The fuel system does run quite a high pressure...
     
    First Ever Audi likes this.
  4. Schizophonic

    Schizophonic Well-Known Member

    Joined:
    Jul 8, 2013
    Messages:
    741
    Likes Received:
    337
    I get this noise too but it's certainly isn't anything to do with the rattle problem.
     
    First Ever Audi likes this.
  5. Pganders

    Pganders Member

    Joined:
    Feb 14, 2013
    Messages:
    49
    Likes Received:
    7
    I have the same noise you refer to. The noise happens only once on a cold start first thing or if the car has been sitting for an extended period of several hours which would suggest, as cuke2u says, that something is having to be primed.

    It would be good to know that it is just a "quirk" of the engine rather than anything untoward.

    Wondering does it just occur on the 1.4 (122) or does it happen on the other petrols??
     
    First Ever Audi likes this.
  6. TFSI

    TFSI Born to Fish

    Joined:
    Jan 10, 2008
    Messages:
    540
    Likes Received:
    52
    My present and previous 1.4's did this if it's the same noise.

    On cold start occasionally and lasts for 20-30 seconds only. RPM is higher than normal low idle, you can hear the turbo whistling and a noisier exhaust as well. Its on choke (excess fuel) but not gauranteed to do it even on a cold frosty morning from previous experience.

    Sounds damn well tho. like it's got loads of litres hiding away under the bonnet instead of a baby 1.4
     
  7. Superman23

    Superman23 New Member

    Joined:
    Mar 26, 2011
    Messages:
    23
    Likes Received:
    1
    I don't think it is the same noise, mine does the start-up whine but only for about 2-3 seconds and I have a 1.8TFSI.
     
  8. karlabdool

    karlabdool Member

    Joined:
    Jun 9, 2013
    Messages:
    142
    Likes Received:
    16
  9. Schizophonic

    Schizophonic Well-Known Member

    Joined:
    Jul 8, 2013
    Messages:
    741
    Likes Received:
    337
  10. First Ever Audi

    First Ever Audi Active Member

    Joined:
    May 28, 2013
    Messages:
    260
    Likes Received:
    71
  11. mjcourtney

    mjcourtney Well-Known Member
    TFSI Owners Group Audi A3 S-line owners group

    Joined:
    Jan 28, 2013
    Messages:
    1,484
    Likes Received:
    424
    Identical sound to mine too. But i'm not worried, it still sounds like a pump priming to me.
     
    First Ever Audi likes this.
  12. wimpy

    wimpy New Member

    Joined:
    Apr 6, 2016
    Messages:
    6
    Likes Received:
    3
    Is this confirmed as nothing to worry about? My new 1.4 A3 has the same noise on startup under the same conditions.
     
    pburv likes this.
  13. pburv

    pburv Well-Known Member
    Team Glacier Gold Supporter quattro Audi S3 saloon DSG

    Joined:
    Mar 15, 2012
    Messages:
    3,641
    Likes Received:
    6,722
    Yep. My S3 has this noise on start up .It's the fuel pump priming ....Nothing to worry about..:friends:
    If you are concerned take it to your dealer and ask them to look at it...:shrug:
     
  14. wimpy

    wimpy New Member

    Joined:
    Apr 6, 2016
    Messages:
    6
    Likes Received:
    3
    Thanks for your response. I noticed that if I gave it some gas, the noise gets more pronounced. Expected?
     
    pburv likes this.
  15. pburv

    pburv Well-Known Member
    Team Glacier Gold Supporter quattro Audi S3 saloon DSG

    Joined:
    Mar 15, 2012
    Messages:
    3,641
    Likes Received:
    6,722
    To be honest I only notice the sort of 'whaling' sound when I start the car.After that I don't hear any more noise...
    Maybe as a precaution you should get it booked in at the dealers..I suspect though that nothing is at fault and that you shouldn't worry.Either way your car is new and is covered by warranty so if it is faulty it will get sorted...:friends:
     

Share This Page