1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

09 White Cluster/DIS fitted to 04 8P

NHN Mar 3, 2009

  1. tcardio

    tcardio Well-Known Member

    989
    285
    63
    I have received so much free help on this forum and members have extended their friendship without ever a meeting or handshake. If I ever discovered a new DIY, I would never think of making money from the forum members. This is exactly why I visit this forum as no one wants to profit but only to help
     
  2. quinnii

    quinnii Active Member

    328
    94
    28
    Me also, here's my thanks to NHN for starting this thread. Not only did he have the guts to just give it a go but he shared the information.
     
  3. LauAlf

    LauAlf Member

    45
    1
    8
    Abritus72 Ltd.

    ai have the solution.
     
  4. LauAlf

    LauAlf Member

    45
    1
    8
    This is exactly what I mean.
     
  5. LauAlf

    LauAlf Member

    45
    1
    8
    Want a Audi in Lisbon, which will target cluster? I'll get you.

    Once in England paid £ 100 meteres and little to the actual milles.

    Lolada.
     
  6. NHN

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    29,351
    1,720
    113
    Is this your company or do you work for them?
     
  7. quinnii

    quinnii Active Member

    328
    94
    28
    What?
     
  8. LauAlf

    LauAlf Member

    45
    1
    8
    No.
     
  9. PH1L

    PH1L Gievf Buckets

    3,851
    40
    36
    all they do is sell different parts of the commander software
     
  10. quinnii

    quinnii Active Member

    328
    94
    28
  11. Ash187

    Ash187 Audi-Retrofits.co.uk Site Sponsor VCDS Map User Gold Supporter quattro Audi A5

    7,495
    744
    113
    What has this got to do with the cluster thread? please create a new thread for it and i can advise you properly.... or just search on the forum for 'ESP light issue'
     
  12. quinnii

    quinnii Active Member

    328
    94
    28
    It's a link from the first page and it's the faults that come up when swapping the clusters so tell me exactly why it has nothing to do with the cluster thread?
     
  13. Ash187

    Ash187 Audi-Retrofits.co.uk Site Sponsor VCDS Map User Gold Supporter quattro Audi A5

    7,495
    744
    113
    fair enough, that link is to a ross-tech wiki that explains how to reset and remove the warning lights with the use of VCDS. its just a simple procedure that you need to follow which makes much more sense when you are going through it while working on the car...
     
  14. quinnii

    quinnii Active Member

    328
    94
    28
    I'm trying to follow it through but running into problems at the first hurdle, whenever I try to access channel 009: steering angle sensor it gives me an error saying that the channel isn't available. Iv done everything else on the guide but it's the ESP and steering errors remain. Can anybody advise if they could access this channel?
     
  15. NHN

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    29,351
    1,720
    113
    Why are you touching channel 009?
     
  16. quinnii

    quinnii Active Member

    328
    94
    28
    Im following through the ross tech guide you posted up to get rid of the ESP and steering faults, the first step in the guide is to go into address 44: channel 009 and set the steering angle sensor.

    Or have I totally miss understood this? It's been a long day ad things are going from bad to worse...
     
  17. NHN

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    29,351
    1,720
    113
    Huh, did I, where did I say that mate, maybe I'm blind today.
     
  18. quinnii

    quinnii Active Member

    328
    94
    28
    First page mate, it's the link you put up. I was just following that through as best as I could? Should I be doing that? I'm confused :)
     
  19. discostu49

    discostu49 Active Member

    598
    132
    43
    i got the dials in my vxr all changed from amber to blue it was called the smd conversion and the guy that done it just unsoldered the led's and replaced them with different collours is that somthing that could be done to the audi??

    camera was rubbish but these were so bright and gave a good glow to the cabin

    [​IMG]

    [​IMG]
     
  20. micasb

    micasb Member

    327
    0
    16
    Hi there,

    Happy to announce...
    S3 cluster (2011 model) on '03 2.0 TDI fully working.

    Cheers.
     
  21. quinnii

    quinnii Active Member

    328
    94
    28
    Happy to announce iv ruined my power steering and have no idea how to fix it! :(
     
  22. micasb

    micasb Member

    327
    0
    16
    Join the club lol
    I've got the same issue. The powersteering module lost the coding.
    You just need to code it again. Not a very easy task, but doable.

    Cheers.
     
  23. J.R.

    J.R. "Started From The Bottom" VCDS Map User

    1,405
    68
    48
    How much did he charge u ?

    "Answered"
     
    Last edited: Aug 31, 2012
  24. quinnii

    quinnii Active Member

    328
    94
    28
    Well iv spent most of the night searching through forums and I always seem to end back at the same method of recoding. I must be doing something wrong when I'm doing it.

    Have you got yours sorted?
     
  25. Ash187

    Ash187 Audi-Retrofits.co.uk Site Sponsor VCDS Map User Gold Supporter quattro Audi A5

    7,495
    744
    113
    What year is your car?
    Have you tried doing a basic settings reset on the abs module first as you may find that sorts out your issue
     
  26. quinnii

    quinnii Active Member

    328
    94
    28
    It's a 2007/57 mate, il give that a try, didn't go into the abs module itself that might sort it.

    Just a bit concerned that I coudnt access the steering angle sensor on the adaptation menu, it's definitely working because I checked it in the live monitoring and it correctly displays the steering angle
     
  27. NHN

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    29,351
    1,720
    113
    Ok lets start again cause we're going in circles & nothing added is helping you is it, Quinni what did you change on the car leading upto requiring the angle sensor to be calibrated.

    TBH this thread is becoming fragmented with all kinds of shxt & I for one dont want that, start a new thread for your issues or ideas on changing led colours etc, dont post random **** thats not even relevant to the original thread reason, this thread was purely about fitting the white dis cluster to any 8P.
     
  28. Sandra

    Sandra Administrator Staff Member Administrator TeamMisano TFSI Owners Group Audi S3 quattro s tronic Platinum Supporter Audi Main Dealer

    26,980
    9,964
    113
    I have read this post through from post 1 to 667, please as Nigel and others have said, any issue that doesnt relate to the original post, please open another thread as its becoming very confusing and off the original op's topic in here. Thanks. :) x
     
  29. micasb

    micasb Member

    327
    0
    16
    For the 'not belivers'

    S3 cluster on! E :-D | Facebook

    The power steering module lost it's coding... on VCDS only shows 00000 on the coding.
    Any chance you guys happen to have the correct codimg for the 8P?

    cheers
     
  30. LauAlf

    LauAlf Member

    45
    1
    8
    Look today that it was doing some testing on my car and then I had to schedule 44 is also okay to 000000.
     
  31. quinnii

    quinnii Active Member

    328
    94
    28
    Got it sorted mate, sorry for messing up the thread just thought it was related as the issue occurred because of the cluster swap. Just got an abs light on now and need an area the size of an airfield to do the test to knock the light off!
     
  32. NHN

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    29,351
    1,720
    113
    With respect, you come on the thread, say you have an issue, dont advise tbh what caused the issue initially & then dont even advise what was the fix, not very helpful tbh mate, sorry to say.
     
  33. quinnii

    quinnii Active Member

    328
    94
    28
    What do you want me to do? start a new thread or explain my issues and the fix in this thread?
     
  34. NHN

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    29,351
    1,720
    113
    Can I just ask 1st, were your issues the result of fitting a white dis cluster, as its not very clear what happened with your car.
     
  35. quinnii

    quinnii Active Member

    328
    94
    28
    Yes, removed my old cluster and installed the new white cluster thats when my issues started. My fault i thought i had mentioned this but reading back i don't think i have, iv been switching between tapatalk and my mac so sometimes posts don't show up! :think:
     
  36. Gareth74

    Gareth74 New Member

    3
    0
    1
    I have a 1st facelift 8P pre 11/04 with the older fuel pump. It's a 53 plate and I'm thinking of doing this cluster swap.

    Can anybody tell me what fuel pump I'll need and the part number ? As I don't have
    Elsawin to check what pump I need.


    Gareth


     
  37. NHN

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    29,351
    1,720
    113
    Whereabouts are you located Gareth?
     
  38. Gareth74

    Gareth74 New Member

    3
    0
    1
    I live in Ireland.
     
  39. NHN

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    29,351
    1,720
    113
    Hopefully dealer will code in cluster over there.
     
  40. Gareth74

    Gareth74 New Member

    3
    0
    1
    Yeh Audi will code it no problem. I just need the part number for the fuel pump as I'll get no fuel gauge as you indicated on this thread.

    I've also checked for that extra wire behind the cluster and I don't seem to have it.
     

Share This Page