1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

'05 S4 Frustrating Engine Whine - only when cold......HELP!

Richardesty Feb 16, 2010

  1. Richardesty

    Richardesty loves quattro

    742
    20
    18
    Guys - I have a work colleague whom has a frustrating problem with his 2005 S4 as below - can anyone help?

    "I've an '05 model S4 that I bought from an Audi dealer last summer. Shortly after I got it I noticed that, when starting from cold, there was a whining noise a bit like a vacuum cleaner from under the bonnet. This varies with engine speed, and stops altogether after I've driven a mile or so.

    I booked the car into my local Audi dealer, who agreed that it made a noise, but said it was nothing to worry about, and they had serviced several A4s that did that. If it got worse I should bring it back.

    Over the last few weeks, with the bad weather, it has got much louder, so that neighbours comment on it when I drive off in the morning. I've booked it in for Thursday night so the dealer can do a cold start on Friday.

    I've had a look on the internet, and there is talk of a secondary air pump whining, but I unplugged this and it made no difference.

    Have you come across this before? If you've got any ideas or suggestions, I'd be grateful. I don't want to be fobbed off with the 'they're all like that sir' response again, and will contact Audi direct if the dealer won't help."


    Cheers

    Rich
     
  2. AudiDamo

    AudiDamo New Member

    14
    0
    1
    HI there,

    I have a 2005 S4 and mine makes that noise too. I have taken to to Audi and they told me its nothing to worry about and it will make that noise.

    So I guess its nothing to worry about (I hope)
     
  3. Richardesty

    Richardesty loves quattro

    742
    20
    18

Share This Page