1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

04 audi a3 2.0tdi dsg won't hold car in park gear

babyjesus Dec 13, 2013

  1. babyjesus

    babyjesus New Member

    2
    0
    1
    first time on this site and I'm well impressed! I've a big problem can anybody help ?! my car won't engage park and i found it down the bottom of the garden this morning when i woke up! i had the hand break pulled but it obviously needs adjusting. scuff on back bumper damaged all the plastic underlay and pulled a few clips out of front bumper.. got away lightly considering! need this fix as soon as possible can anyone help figure out whats wrong with the gearbox!? I'm hoping its just something small and not the gearbox on it way out! anyone any ideas much appreciated
     
    Last edited: Dec 13, 2013
  2. voorhees

    voorhees Moderator Staff Member Moderator DSG

    16,079
    1,911
    113
    Welcome to the site ermm babyjesus :wtf:
    Post moved to the A3 section
     
  3. Johnny Bravo

    Johnny Bravo 6+1 Gears Bronze Supporter Audi A3

    898
    69
    28
    Obviously the handbrake needs adjustment.
    On the gearbox side, you may have a problem here.
    In automatic gearboxes,when in Park position, a pin will block a gear and prevent it from turning, holding the car in place. The problem is that this pin is not that solid an may snap if forced. It is not recommended to leave the car in Park without the handbrake, especially on slope.
    You should have this checked.
     
  4. babyjesus

    babyjesus New Member

    2
    0
    1
    Thanks very much johnny go getting back so fast ill book it in this week and see what they say! There's room for a good mechanic around my area if ur looking to relocate! F^
     
  5. Johnny Bravo

    Johnny Bravo 6+1 Gears Bronze Supporter Audi A3

    898
    69
    28
    :) I wish but I'm a chicken. I'm affraid of such a change.
     
  6. Lloydie22

    Lloydie22 Member

    62
    9
    6
    So last night when you parked up, you put it in park and it seemed to go in fine? But then this morning when it rolled down the garden was it still engaged in park when you get in it / started it up?
     

Share This Page